Text selection, iOS 8.1, iBooks or ipad air 2 problem?

Discussion in 'iPad Tips, Help and Troubleshooting' started by CyberManiaK, Oct 30, 2014.

  1. CyberManiaK macrumors newbie

    Joined:
    Oct 25, 2014
    #1
    Hi, well I like to use iBooks to read my pdf files, but it's very hard, almost impossible to make a text selection, always when i make a selection it selects only one word and I can't extend the selection to more than than one word, when I try to expand the selection, the page wants to scroll to the next or previous page. On my ipad 2 running iOS 7.1.2 I don't have any problem making a selection. So is this an iOS 8.1 or ipad air 2 issue? My bet would be that is a software issue, but if somenone don't have this problem, then this must be something wrong with the touch to sensitive or something like.

    any ideas?
     
  2. Ringleader42 macrumors newbie

    Joined:
    Oct 31, 2014
    #2
    In iBooks, using a random PDF as an example, If I zoom in to make the text bigger then I can select text and extend the handles to grab a sentence or more. But if I am too far zoomed out it wants to select odd segments of the page. Hope this helps.

    Edit: Actually I just tried it again and it does want to scroll the page. Odd. Not sure how it worked ok the first time.

    ----------

    Ok I think I got it. If I highlight a word, touch the handle to extend the selection but wait until the "copy, define, search" options disappear before dragging it, then the magnifying glass appears and it lets me extend the selection. If you try to drag too quickly then it scrolls the page.
     
  3. CyberManiaK thread starter macrumors newbie

    Joined:
    Oct 25, 2014
    #3
    Thanks for checking, that is weird.. on mine the "copy, define, search" menu never dissapears until I touch somewhere else and then the selection also dissapears. I have spent like 20 minutes trying to make a selection extend to a sentence and it always try to go to next page. Geez I can't even drag it down, it just make nothing. :mad:
     

Share This Page