Text showing message...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cherokeexj, Nov 26, 2012.

  1. cherokeexj macrumors newbie

    Joined:
    Jul 28, 2011
    #1
    When i get a text alert it shows the actual message. How do I eliminate that? Thanks.
     
  2. AppleFanatic10 macrumors 68030

    AppleFanatic10

    Joined:
    Nov 2, 2010
    Location:
    Encino, CA
    #2
    Settings>Notifications>Messages>Show Preview switch to off.
     

Share This Page