Text Tone skipping when new message is received?

Discussion in 'iOS 5 and earlier' started by paulie6978, Mar 21, 2012.

  1. paulie6978 macrumors 6502a

    paulie6978

    Joined:
    Jun 16, 2010
    Location:
    Philadelphia, PA
    #1
    Have been noticing my text tone skips or quickly does a double take when i get a new message..... I have some 3rd party tones i added before upgrading to 5.1


    anyone else having this issue?
     
  2. nburwell, Mar 21, 2012
    Last edited: Mar 21, 2012

    nburwell macrumors 68040

    nburwell

    Joined:
    May 6, 2008
    Location:
    PHL
    #2
    I experienced this as well. Last week, I restored my phone and since then, I have not experienced the tone skipping when I get a text. I don't know if you want to restore or not, but it's been a week, and I haven't experienced any hiccups.
     
  3. todd2fst4u macrumors regular

    Joined:
    Jul 13, 2008
    #3
    I have this same issue with 5.0.1, I haven't tried to restore
     
  4. The DRis macrumors 6502

    Joined:
    Jun 19, 2010
    Location:
    Oceanside, CA
    #4
    I will get this from time to time. I turn the phone off and back on and it works again. Also lately my LED Flash notification has been sporadic. I noticed it had not been working, and it had been quite some time. I cycled it and it worked. It stopped working and I turned the phone off and back on and it has been working since.
     
  5. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #5
    If you have the message app open and are actively texting, incoming texts won't make the usual sound. There's a kind of a soft "whooshing" sound when another text comes in, either in the conversation you have open or in another one. The notification sound will occur if you are out of the message app, doing something else or idle.
     

Share This Page