TextEdit starting on login and displaying strange message

Discussion in 'OS X Mountain Lion (10.8)' started by offthehook, Feb 8, 2013.

  1. offthehook macrumors member

    Joined:
    Jan 31, 2013
    #1
    Hi guys!

    I have a minor problem that is driving me nuts.
    When I login to my macbook pro TextEdit is staring automatically and displays the following message:

    Yuanti-SC-Light-stub.ttf.plist
    "bplist00°’%&'(_MTD_Typeface_List_MTD_FontFile_FileName_MTD_FontFile_OSXInstallLocation_MTD_FontFile_DataForkSize_MTD_FontFile_ResourceForkSize°fl

     !"#$!_'MTD_Typeface_Repertoire_PrimaryLanguage_-MTD_Typeface_Repertoire_OS2UniRange0Threshold_*MTD_Typeface_Repertoire_SupportedLanguages_MTD_Typeface_info_Is_OSX_Font_"MTD_Typeface_ID_ATS_PostscriptName_.MTD_Typeface_Repertoire_PrimaryScriptLanguages_.MTD_Typeface_info_Is_SuperCritical_System_Font_MTD_Typeface_Style_ItalicAngle_MTD_Typeface_Style_ATS_Class_!MTD_Typeface_Weight_VertStemWidth_#MTD_Typeface_Width_VisualDescriptor_%MTD_Typeface_info_Is_Core_System_Font_%MTD_Typeface_Repertoire_PrimaryScript_$MTD_Typeface_Weight_VisualDescriptor_"MTD_Typeface_Weight_HorizStemWidth_)MTD_Typeface_info_Is_Critical_System_FontWzh-Hans_ 00000009084040080002001000000000°UFALSE_STYuanti-SC-Light°#Zsans-serifQ0Smed_Chinese-SimplifiedUlight_Yuanti-SC-Light-stub.ttfPV639892
    )Acü°ƒÓKkê¡Ú2V|§ÃÛDLoqwãçñ°£ßº¬›fiÂ)Á"

    I tried repairing disk permissions and re-installing the OS but nothing fixed the issue. I also tried deleting the mentioned font from font book but still the message shows up everytime I login to my computer. Other than that my computer is running fine. It is just really annoying and I can't seem to get my head around it.

    Here's a screenshot:
    https://dl.dropbox.com/u/4810603/Screen Shot 2013-02-08 at 6.15.40 PM.png

    Many thanks guys! Please help me.

    Best regards
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Check the following locations for apps that automatically launch on startup and delete any you don't need/want:
    • System Preferences > Accounts > yourusername > Login Items
      (Lion and ML users: System Preferences > Users & Groups > yourusername > Login Items)

    • /Library/LaunchAgents/
      (Lion and ML users: In Finder, click Go > Go to Folder > then enter the path above)

    • ~/Library/LaunchAgents/
      (Lion and ML users: In Finder, click Go > Go to Folder > then enter the path above)

    • /Library/StartupItems/
      (Lion and ML users: In Finder, click Go > Go to Folder > then enter the path above)
     
  3. offthehook thread starter macrumors member

    Joined:
    Jan 31, 2013
    #3
    Hey GGJstudios!

    Thanks for your help! I used a third party app (find any file) to locate the particular file and deleted it from the font resources menu, the message did not show up again.

    Many thanks!
     

Share This Page