Textedit won't open..hangs and uses 100% of cpu

Discussion in 'Mac Apps and Mac App Store' started by RipcordAFF, Sep 5, 2009.

  1. RipcordAFF macrumors member

    Joined:
    Feb 7, 2009
    #1
    Hey guys,

    This problem is driving me mad. On my UMB with SL, textedit won't open. When I click on it, it just hangs, eating 100% of my cpu...if i open activity monitor it just says "application not responding". No error message or anything though. I have tried permissions and disk repair, along with trashing the plist.

    Any ideas?

    Thanks!
     
  2. RipcordAFF thread starter macrumors member

    Joined:
    Feb 7, 2009
    #2
    Quick update..i created a new user account and textedit opens just fine on that account, so something must limited to this account...ANY ideas would be appreciated, thanks!
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Run the Font Book application, a) select all fonts, Resolve Duplicates under the Edit menu, b) check the User font collection for anything odd, c) pull the com.apple.TextEdit.plist from ~/Library/Preferences, log out and then back into your user account and relaunch TextEdit.
     
  4. RipcordAFF thread starter macrumors member

    Joined:
    Feb 7, 2009
    #4

    HA! Thanks for the response, but I finally figured it out last night. You'll never guess what it was. I was just fed up and let the computer chug away at 100% for about five minutes. FINALLY the text pad came up with 1,400 page document that was just total gibberish...guess it had it from a cache, but god knows from what. Anyways, just closed that and all was good. Thanks for your help though!
     

Share This Page