Discussion in 'Mac Apps and Mac App Store' started by joyss, Jun 25, 2013.

  1. joyss macrumors newbie

    Dec 13, 2008
    All of a sudden, when I tried to save a Textedit document to the desktop, I received the following message:
    " The document “Untitled” could not be saved as “xx.rtf”. You don’t have permission.
    To view or change permissions, select the item in the Finder and choose File > Get Info."
    I cannot find "Get Info" under the TextEdit file icon.
    iMac 10.8.4.
    I tried BEAN with the same result. I can save in PAGES.
    What can I do? Thanks.
  2. bernuli macrumors 6502

    Oct 10, 2011
    Try using a new file name when you try to save.

    Can you create a new folder on your desktop? Click the desktop then select the File menu (from the top left of screen), then "New Folder"

  3. joyss thread starter macrumors newbie

    Dec 13, 2008
    Renaming file .......

    ...... doesn't work either. Yes I can create a new folder, but that's not the problem. I can't save the file to any folder.
  4. Jessica Lares macrumors G3

    Jessica Lares

    Oct 31, 2009
    Near Dallas, Texas, USA
    Go into Disk Utility and click on Repair Disk Permissions. Restart and see if that fixes it.
  5. Gregg2 macrumors 603

    May 22, 2008
    Milwaukee, WI
    Command-I is the keyboard shortcut.

Share This Page