textspeak is on and I can't switch it off!!

Discussion in 'Mac Basics and Help' started by cheeryble, Feb 2, 2008.

  1. cheeryble macrumors regular

    Joined:
    Feb 1, 2008
    #1
    hi there
    OSX 10 4 11

    this was cool for about 2 minutes. Now it's driving me mad....

    there is an auto voice on speaking what I write right now and whenever something happens.
    The Dock is visible instead of invisible.
    Sometimes things get bordered in a black line.

    Yes, I was messing around learning keyboard shortcuts.....quite commendable i think!....
    I'm also aware of control f2 but I've tried switching off the menu bar but all the stuff still happens.
    Help
    THanx....
     
  2. Much Ado macrumors 68000

    Much Ado

    Joined:
    Sep 7, 2006
    Location:
    UK
    #2
    System Preferences > Speech/Universal Access. That's your first place to go.

    As for the invisible dock, do you mean hidden? That's Apple + Option (Alt) + D.
     
  3. cheeryble thread starter macrumors regular

    Joined:
    Feb 1, 2008
    #3
    Thanx Much Ado
    I did the Dock and it was Apple f5 for the speech on.

    However....
    the top row on the keyboard....is that called the menu bar?....with the f keys still isn't "normal"....can't turn the sound up and down or adjust the brightness there

    ???
     

Share This Page