That's a New One

Discussion in 'iPhone' started by Small White Car, Mar 6, 2009.

  1. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #1
    My iPhone just started ringing and vibrating as if it were getting a call, but there was no call.

    I could do anything else I wanted to do normally...sleep mode...phone mode...address book. They all worked but the phone wouldn't stop ringing.

    I let it go almost 4 minutes (so I know it wasn't actually a call...they would haev hung up by then) before I just reset the phone.

    Strange.
     
  2. diamond.g macrumors 603

    diamond.g

    Joined:
    Mar 20, 2007
    Location:
    Virginia
    #2
    My wifes 4GB unit does that every once and a while. I just tell her to turn the unit off then on again.
     
  3. ajohnson253 macrumors 68000

    ajohnson253

    Joined:
    Jun 16, 2008
    #3
    hmm that's strange, haven't experienced that before
     
  4. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
  5. Small White Car thread starter macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #5
    Good to know! Glad I'm not alone.

    It's the first time for me, after 8 months of iPhone use.
     
  6. bobfitz14 macrumors 65816

    bobfitz14

    Joined:
    Oct 14, 2008
    Location:
    Massachusetts
    #6
    a bunch of my friends have iPhone 3Gs and none of theirs have gone off, ringtone wise, during school (though somewhat enforced policy everyone is sneaky about using phones during school)..it'd be funny as hell if it did happen though.
     
  7. svndmvn Guest

    Joined:
    Nov 6, 2007
    Location:
    Italy
    #7
    2.2.1 3g? I think it happened with mine but not with this firmware
     
  8. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #8
    Your post has nothing to do with this thread.
     
  9. bobfitz14 macrumors 65816

    bobfitz14

    Joined:
    Oct 14, 2008
    Location:
    Massachusetts
    #9
    was that necessary?
     
  10. fabian9 macrumors 65816

    fabian9

    Joined:
    Nov 28, 2007
    Location:
    Bristol, UK
    #10
    more so than yours mate!
     
  11. BNZ1 macrumors regular

    Joined:
    Nov 11, 2008
    Location:
    London
  12. TranceNW macrumors regular

    Joined:
    Aug 18, 2007
    Location:
    Essex, United Kingdom
    #12
    Haha well played mate.

    This is certainly an interesting bug with the phone. Not had it happen to mine fortunately.
     
  13. Patrickool93 macrumors member

    Joined:
    Jun 25, 2007
    Location:
    Willowick, Ohio
    #13
    This has happened to me twice so far, actually. Both times it happened I reset the phone, then called around to see if any one had called me when it happened. Someone had so I'm assuming it's informing you of a call that it has no intention of letting you answer.
     
  14. efice32 macrumors 6502

    Joined:
    Nov 3, 2008
    Location:
    Music City USA
    #14
    this just happened to me...I was playing with the switch on the side that switches it between Silent (I have vibrate when on silent set to "on") so it vibrated for a second when I switched it to silent (which is normal) but then it kept vibrating like I was getting a call. I thought it might have something to do with messing with the switch so I flipped it back off silent and then my ringtone started playing in addition to vibrating. I opened up the phone app to see if there was anything weird in there but it looked normal....just like it always does.

    Weird.
     
  15. raclotz macrumors member

    raclotz

    Joined:
    Mar 8, 2009
    #15
    i heard about this familiar problem from a friend of mine who had the same problem.. he just restarts the unit...
     

Share This Page