The Airdrop mystery !

/V\acpower

macrumors 6502a
Original poster
Jul 31, 2007
552
382
Simple problem here :

I used Airdrop between a Mac (with Yosemite PB 3) and an iPhone to send some pictures.

All worked fine.

HOWEVER, I then tried to send a OS X Folder (containing 5 pictures) to the iPhone with Airdrop, I didn't see any progress "bar" going around the icon (but it was a very small folder in term of bytes), however everything else acted like the transfer worked (the sound, the confirmation on the iPhone that showed a "ok" sign.

and then nothing.

The pictures aren't in the photo app, and i'm asking myself, if the iPhone downloaded the folder, in which app it downloaded since there is no filesystem accessible to the user on the iPhone.

Any idea ?
 

Jessica Lares

macrumors G3
Oct 31, 2009
9,271
777
Near Dallas, Texas, USA
I'm having issues with AirDrop too, except it's between my iPhone and iPad. I send the iPad pictures and it only gets one, but there's nothing saying that the others didn't get delivered. So it's very similar to your issue.
 

IeU

macrumors member
May 1, 2011
93
5
Same issue, I select to send like 5 photos and just one gets sent.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.