The "alert" dock bounce?

Discussion in 'OS X Mavericks (10.9)' started by therealseebs, Oct 24, 2013.

  1. therealseebs macrumors 65816

    therealseebs

    Joined:
    Apr 14, 2010
    #1
    First, I am not talking about the application launching animation.

    There is a way dock icons bounce in OS X when an application has an alert/dialog box, and it causes me problems. In recentish versions, I have been able to disable it using Onyx, which is a third-party tool that tweaks a few things, but apparently that's not out yet. But for all I know, there is some other way to disable this.

    Anyone know whether this is changeable by any other means?
     
  2. Tannerjr macrumors newbie

    Joined:
    Apr 28, 2008
    #2
    Pages 5.0 (1465) bouncing in dock on Mavericks 10.9

    bounces 2x every 60 seconds.

    I does this whether the program is open or closed.

    I have no results for the following search terms in google:
    • "Why does pages bounce in dock on Mavericks"
    • "Pages bouncing in Mavericks"


    open to suggestions!
     
  3. drew627 macrumors regular

    Joined:
    Jun 26, 2013
  4. ljmac macrumors member

    Joined:
    Aug 24, 2010
    Location:
    Great White North
    #4
    Had the same thing happening to me after upgrading, had to quit numbers and pages.
    Look in your application folder might be two different folders for booth application.
    I had two versions of numbers as well as pages after upgrading, started the new version and problem solved.
    Give it a try, good luck.
     
  5. Tannerjr macrumors newbie

    Joined:
    Apr 28, 2008
    #5
    This one had me hoping!

    I do have two versions, but the only one I've had open since the installation, shutdown, update, reboot and multiple documents is the new Pages. I wonder why it keeps bouncing?

    drew627, I may have to result to that, but I'd hate to think that an Apple product needs to be worked AROUND. (trying to forget about all of my iPhoto library disasters that are STILL not cleaned up)
     
  6. Draft macrumors 6502

    Joined:
    Jun 18, 2002
    Location:
    Chicago, IL
    #6
    This same thing is happening for me with iPhoto. It doesn't seem to hurt anything, but it's pretty distracting. I check for *any* other iPhoto instances installed on disk, but none showed up.

    Any fixes out there?

    Thanks,
    David
     
  7. expos fan macrumors newbie

    Joined:
    Jul 27, 2012
    #7
  8. Draft macrumors 6502

    Joined:
    Jun 18, 2002
    Location:
    Chicago, IL

Share This Page