the cat fell asleep and changed my settings

Discussion in 'Mac Basics and Help' started by ricrhys, Jun 28, 2008.

  1. ricrhys macrumors member

    Joined:
    May 22, 2008
    #1
    well i came in and found my moggy asleep on my mac "aawww sweet" i thought, that is till i started using my mac, its got a voice now and tells me what im doing, it also has the old keyboard layout and the volume buttons now show me the dashboard or desktop :mad: any ideas how i can change this back
    cheers ric
     
  2. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #2
    Turn VoiceOver off: System Preferences >> Universal Access >> VoiceOver Off
    Change Keyboard Layout: System Preferences >> International >> Input Menu >> Tick the one you want and untick the one the cat has ticked
    Set fn-Buttons: System Preferences >> Keyboard & Mouse >> Untick "Use all F1, F2 etc keys as standard function keys
     
  3. winninganthem macrumors 6502a

    winninganthem

    Joined:
    Jun 10, 2008
    #3
    That's hilarious how your cat fell asleep :D

    Sorry :p
     
  4. Chappers macrumors 68020

    Chappers

    Joined:
    Aug 12, 2003
    Location:
    At home
    #4
    obviously a great feature if you need it - but damn irritating otherwise.

    How's the cat?
     
  5. bamaworks macrumors 6502

    Joined:
    Nov 9, 2007
    Location:
    Lexington, KY
    #5
    LOL That's excellent that the kitty changed settings. Sabotage kitty! MEOW!
     
  6. ricrhys thread starter macrumors member

    Joined:
    May 22, 2008
    #6
    cat saga

    the cat is oblivious as always, managed to find shortcut for the voice over cmd and f5 turns it on and off, that was also the cure for the keyboard as well oddly enough.
    cheers for the reply's
    ric
     

Share This Page