The Da Vinci Code

Discussion in 'Windows, Linux & Others on the Mac' started by avt84, Jul 9, 2007.

  1. avt84 macrumors newbie

    Joined:
    Jul 9, 2007
    #1
    I'm playing (well, at least I try to) that game with my Intel iMac and Boot Camp. I'm having a problem with game's speed. My character walks way too fast and when two characters are disgusting they speak at same and their speaking is fast too. So is there a problem with the graphic card (ATI Radeon X1600) or what is this? Any patches for the game?
     
  2. barr08 macrumors 65816

    barr08

    Joined:
    Aug 9, 2006
    Location:
    Boston, MA
    #2
    I have a solution. Ditch that awful game. :D

    Sorry. I would first try to tweak settings in the preferences for the game. Change texture quality, anti-aliasing, detail, etc. Anything you can play with.

    If that doesn't work, I think there may be an update out for your gfx card. Steam recently prompted me to update the drivers for the card in my iMac. I ignored it, but you may have to install it to play that particular game. This is a longshot, but worth a try.

    Official driver here
     
  3. avt84 thread starter macrumors newbie

    Joined:
    Jul 9, 2007
    #3
    Got it working - a combatibiility-mode should be "Windows 98/ME".
     
  4. maldini33 macrumors newbie

    Joined:
    Jun 25, 2008
    #4
    da vinci code

    hey,where do i set up that compatibility stuff ..... if u could tell me please.
    the game is going too fast,and don't know what to do.
    if u could tell me step by step.
    thanx
     

Share This Page