The email counter in iP5 needs a reset to zero

Discussion in 'iPhone' started by jsf721, Dec 9, 2013.

  1. jsf721, Dec 9, 2013
    Last edited: Dec 10, 2013

    jsf721 macrumors 6502

    Joined:
    Dec 27, 2011
    Location:
    Li, NY
    #1
    For some reason the desktop shows no new imail and the iphobe shows 35?

    How do i reset the counter on the IP5

    *********Answer Below***************
    I am on a corp Exchange server

    Close the mail app by hitting the home button 2X and closing the mail app (IOS 6)
    Next open the setting->mail->open the account and turn mail off, then tuen mail on and back out to home screen and open the mail app. this resets the counter to zero.
     
  2. cambookpro macrumors 603

    cambookpro

    Joined:
    Feb 3, 2010
    Location:
    United Kingdom
    #2
    Is your account IMAP or POP? POP accounts usually aren't seen as 'read' on multiple devices once one device has read the email. IMAP accounts mark the message read on all devices (on the server).

    Mail on iOS does not have a 'mark all as read' functionality, but it you press 'edit' in the top right, you can select multiple emails at a time to mark.
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    For what account? Perhaps you can login to that account through its web interface and double-check there (and mark all messages as read just in case there again)?
     
  4. jsf721 thread starter macrumors 6502

    Joined:
    Dec 27, 2011
    Location:
    Li, NY
    #4
    Exchange

     
  5. JayLenochiniMac macrumors G5

    Joined:
    Nov 7, 2007
    Location:
    New Sanfrakota
    #5
    If it's gmail, setting it up as exchange no longer works depending on when you got the iP5.
     

Share This Page