The emojis refuse to show up.

Discussion in 'MacBook Pro' started by iheartatreyu, Jul 12, 2014.

  1. iheartatreyu macrumors newbie

    Joined:
    Jul 12, 2014
    #1
    This is probably kind of stuid but i would like the emojis to show up on my mbp. they used to before but i had to wipe my computer.
    someone had suggested it may be java but i installed it and the emojis still show up as those little boxes. This is bothering the heck out of me for some reasons so uhm if you could help that would be cool.
     
  2. poematik13 macrumors 6502a

    Joined:
    Jun 5, 2014
    #2
    if youre on 10.9 mavericks you can press command-control-space to bring up the special characters panel which has emojis
     
  3. iheartatreyu thread starter macrumors newbie

    Joined:
    Jul 12, 2014
    #3
    I'm on lion.
    and i can see the emojis when i pull up the special characters menu but when i put them say on a status they show up as a box as if they can't be read.
    i used to have no issue with this.
     

    Attached Files:

  4. poematik13 macrumors 6502a

    Joined:
    Jun 5, 2014
    #4
    "status" as in Facebook or something? thats most definitely a browser problem. make sure to download an extension that adds emoji support
     
  5. iheartatreyu thread starter macrumors newbie

    Joined:
    Jul 12, 2014
    #5
    Well i used status as an example, it does the same thing in textedit as well. I'm not sure why it's like this now when before I reinstalled the OS it worked fine.
     

Share This Page