The homepage kinda died

Discussion in 'Site and Forum Feedback' started by Theclamshell, Jun 28, 2010.

  1. Theclamshell macrumors 68030

    Joined:
    Mar 2, 2009
    #1
    I just get plain html type front page
     

    Attached Files:

  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Me too.

    It will be the server(s) again, I guess.
     
  3. RDowson macrumors 6502

    RDowson

    Joined:
    May 22, 2010
    Location:
    Glasgow, Scotland
  4. Theclamshell thread starter macrumors 68030

    Joined:
    Mar 2, 2009
    #4
    This site has become extremely crowded, i like it :)


    Poor servers :'(
     
  5. kernkraft macrumors 68020

    kernkraft

    Joined:
    Jun 25, 2009
    #5
    My guess is that the css file takes too long to download or is being compromised.

    I have the same problem.
     
  6. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #6
    Stop holding the damn server in your left hand.
     
  7. Theclamshell thread starter macrumors 68030

    Joined:
    Mar 2, 2009
    #7
    That just made me choke on the water i was drinking lol
     
  8. ChrisGonzales90 macrumors 6502a

    ChrisGonzales90

    Joined:
    May 29, 2010
    Location:
    Hillsboro, Oregon USA.
    #8
    Get the same issue.

    too bad they arnt updating the ugly design. Sure some say "if it ant broke dont fix it" well if apple is always ahead in design, shouldnt the site be too?
     
  9. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #9
    Sorry for the problems...I put one of Apple's fancy $499 bumpers on the server and we should be good to go now.
     
  10. oliversl macrumors 65816

    Joined:
    Jun 29, 2007
    #10
    Same problem here, but to be honest MR has always been a slow site for me. But, can't stop reading it ;)
     
  11. the-oz-man macrumors 6502

    the-oz-man

    Joined:
    Jun 24, 2009
  12. the-oz-man macrumors 6502

    the-oz-man

    Joined:
    Jun 24, 2009
    #12
    I'm still laughing about this one in my cubicle!
     
  13. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #13
    MacRumors had the same issue last month. Server load was the cause and it just kinda went away after a little bit of time.
     
  14. ChrisGonzales90 macrumors 6502a

    ChrisGonzales90

    Joined:
    May 29, 2010
    Location:
    Hillsboro, Oregon USA.
  15. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #15
    I'm still in shock that the bumper option won out over jettisoning the iPhone n00bs.
     
  16. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #16
    We tried putting bumpers on them too, but they continued to bump into each other in the forums:

    [​IMG]
     
  17. Theclamshell thread starter macrumors 68030

    Joined:
    Mar 2, 2009
    #17

    HAHAHAHAHAHAHAHA!!

    :D
     
  18. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #18
    Or ban about 50,000 members.
     

Share This Page