The IOUSBFamily was not able to enumerate a device

Discussion in 'OS X Yosemite (10.10)' started by christarp, Nov 10, 2014.

  1. christarp macrumors 6502

    christarp

    Joined:
    Oct 29, 2013
    #1
    Hey guys, I'm having issues with my amazon 7 port USB 3.0 powered hub. I usually keep a few things plugged into it, one of them being my external hdd. Problem is, it just recently stopped working properly.

    I can take the devices out and use them one at a time directly in the USB port of my macbook pro, but plugging them into the hub and then plugging the hub into my macbook brings the error I mentioned in the title.

    Further, plugging in the hub will kill the trackpad and keyboard for a good 15 seconds, and then i'll get a spurt of activity from the trackpad and keyboard and it'll die again and repeat forever. Also, bluetooth will sometimes show unavailable with the little buzzsaw icon through it in the menu bar.

    I've tried a PRAM reset and an SMC reset and neither fixes the issue. It worked just fine last week but now this is happening, any ideas?
     
  2. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland

Share This Page