The iPhone alarm the least reliable alarm in the history of earth?

Discussion in 'iOS 10' started by Soundburst, Mar 3, 2017.

  1. Soundburst macrumors 6502a

    Joined:
    Oct 4, 2006
    #1
    hey everyone,

    Second time in two weeks I've been late for work because I've woke up... looked at my phone and the alarm is displaying on the phone but there's absolutely no sound coming out.

    Watch is charging as it always does.

    How can this silent alarm stuff still happen a decade on from the first iPhone?

    How do you fix this?

    Thanks a lot
     
  2. mjschabow macrumors 68000

    Joined:
    Dec 25, 2013
    #2
    Hmmmm. This has never happened to me once in the 4 years I've been using iPhones.
     
  3. electronicsguy macrumors 6502a

    electronicsguy

    Joined:
    Oct 12, 2015
    Location:
    Pune, India
    #3
    it happens quite often to me. no real solution found.
     
  4. bransoj macrumors 6502a

    Joined:
    Jul 31, 2013
    #4
    Have to agree.....when i use the alarm on the iPhone it has always gone off reliably including if the phone is on silent. Never had an issue.
     
  5. Lappen71 macrumors 6502

    Lappen71

    Joined:
    Nov 16, 2012
    #5
    Never happened to me either except two times i put it on silent :D
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Have you tried changing some alarm settings to see if it makes a difference? Perhaps resetting all settings if not restoring?
     
  7. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #7
    Never had an issue with mine not going off. Is your phone silenced? Volume turned up? Connecting to bluetooth?
     
  8. bigjnyc macrumors 603

    bigjnyc

    Joined:
    Apr 10, 2008
    #8
    check your phone ringer volume, if its all the way down it affects the volume of the alarm. I've never had an issue not hearing an alarm on the iphone, but I make sure my ringer volume is down low before going to bed or I'll be woken up by a jarringly loud sound in the morning.
     
  9. BigMcGuire Contributor

    BigMcGuire

    Joined:
    Jan 10, 2012
    Location:
    Dry Dry California
    #9
    This happens to both Android and iPhone. Ringer volume needs to be up. Go to Settings --> Sounds and notice that under the two options on the top there is a : "Ringer and Alerts" ---- if this is turned all the way down, then you'll experience what you have. I keep my phone's silence switch on ALL the time because I don't often use my phone as a phone. But the Ringer and Alerts volume is about 60%.

    Open up Youtube --- play a video - you can use the volume buttons to turn that down without affecting the Ringer and Alerts volume. I wish it was more apparent because when I'm in a meeting and I want to open an app I know has sound, I freak out because there's no easy way to change that volume without first playing a sound.

    However, sitting at the home screen, if you hit the volume buttons AND you have the option: "Change with Buttons" for Ringer and Alerts ---- and you put the ringer all the way down, it will silence an alarm.

    So here's what I do: Set DND (Do Not Disturb) for 10pm - 7am. Leave Silence Switch On. Open Youtube and play a video and turn that volume ALL the way down. But make sure Ringer and Alerts is at 60%. That's how I leave my phone 100% of the time.
     
  10. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #10
    Congrats on having the most hyperbolic thread title in the history of the entire universe though. ;)
     
  11. Soundburst thread starter macrumors 6502a

    Joined:
    Oct 4, 2006
    #11
    I don't see why my volume would have been down but I'll see if that solves it.

    My phone is always on silent at night as I don't want to be woken by a text or phone call when sleeping.

    The alarm overrides silent (to the person saying they only got a silent alarm when they left their phone on silent) @Lappen71
     
  12. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #12
    In 9 years of owning iPhones. I have never once not had an alarm go off. Any alarm that I missed was because I set it for PM not AM.
     
  13. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #13
    I've started using "bedtime" instead of the alarm; I prefer the more soothing wake up tones.

    Anyway, I missed an alarm the other day because the time was set correctly BUT I didn't have that day enabled for the repeating alarm in "options."
     
  14. goobot macrumors 603

    goobot

    Joined:
    Jun 26, 2009
    Location:
    long island NY
    #14
    If your volume is all the way down it won't make a noise. I solved this by going to settings, sounds and haptics, and turning off change with buttons while having the rining with alearts turned up. This makes it so even if you left the system audio on low the alarm will still be on loud.

    Another thing I noticed is if an alarm is left rining for a while it will eventually stop making a sound.

    If the mute switch is on or off it makes no difference. Mine is on mute 95% of the time.
     
  15. Lappen71 macrumors 6502

    Lappen71

    Joined:
    Nov 16, 2012
    #15
    No it doesn't. If you turn of the ringtone the alarm will be quite.
     
  16. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #16
    If the silent/vibrate switch one the side of the phone is enabled the alarm will still produce sounds/vibrations.
    --- Post Merged, Mar 3, 2017 ---
    You can turn the ringer (and thus alert and alarm) volume down to the lowest setting, but not fully silent as it won't go beyond the lowest setting. In that case the alarm will still go off, although it will just be fairly quiet (but not silent).
     
  17. stevemiller macrumors 68000

    Joined:
    Oct 27, 2008
    #17
    I had to reset my phone as new the other day due to a corrupt 10.3 beta update. with no modifications, the vanilla install of 10.2.1 defaulted to setting the ringer volume to zero, and the speaker volume to normal, resulting in no alarm sound in the morning. Then when I re-paired the phone with my car bluetooth for navigation prompts, it again appeared to set my car's HFP volume to zero, but kept regular bluetooth audio at normal volume. Needless to say, it was a frustrating morning trying to get to an important meeting.
     
  18. Jnesbitt82 macrumors 6502

    Jnesbitt82

    Joined:
    Oct 21, 2013
    Location:
    Ohio
    #18
    It happens to my wife all the time. I usually have to check it for her. If the volume is all the way down in settings, you can bet there will be no sound when the alarm goes off.
     
  19. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #19
    There should still be sound as ringer volume (which is used for alarm) can't be fully off in settings just very low.
     
  20. Jnesbitt82 macrumors 6502

    Jnesbitt82

    Joined:
    Oct 21, 2013
    Location:
    Ohio
    #20
    I'm not sure why it does it. But when she turns the volume off using the buttons on the side, she no longer has sound from her alarms. The screen lights up and the word "alarm" pops up but there won't be any sound.
     
  21. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #21
    Odd. I tied it all just earlier today and could only go to the lowest setting for ringer volume which would be low but not silent, and the alarm worked the same way.
     
  22. vrBrew Suspended

    vrBrew

    Joined:
    Mar 3, 2017
    Location:
    High life, High times
    #22
    This has never happened to me at all. The only problem I have ever had was turning the alarm off.
     
  23. smirking macrumors 65816

    smirking

    Joined:
    Aug 31, 2003
    Location:
    Silicon Valley
    #23
    My alarm has never failed to go off, but I'm a heavy sleeper and it's not at all uncommon for me to oversleep my alarm, especially if the ringer volume isn't turned to max. Turning your ringer volume to max has its issues too as you already commented on so I prefer to keep my phone on vibrate and put it on a hard surface like a table. This makes such a racket and such an annoying sound that it wakes me up as effectively as a loud sound without disturbing the peace.
     
  24. AintDutchNotMuch macrumors regular

    AintDutchNotMuch

    Joined:
    Sep 14, 2015
    Location:
    The Netherlands
    #24
    There is an easy way to change media volume without first playing a sound. You don't even have to unlock the phone to do that. Simply swipe up the control panel then swipe to the right, you'll see the volume slider. Drag the slider to the left. Done. No more freaking out during meetings when opening apps that have sound ;)
     
  25. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #25
    Switch to silent and then on the home screen turn the volume up. Simple as that.
     

Share This Page