The "Location Accuracy" Popup Message

Discussion in 'iPhone' started by perezr10, Jun 29, 2014.

  1. perezr10 macrumors 6502a

    Joined:
    Jan 12, 2014
    Location:
    Monroe, Louisiana
    #1
    Does anyone know if there is any way to get rid of this message from coming up every time I turn off my wifi and use a location aware app? I find it quite annoying and when I leave the house I often turn off my wifi.
     

    Attached Files:

  2. Gathomblipoob macrumors 601

    Gathomblipoob

    Joined:
    Mar 18, 2009
    #2
    Only via jailbreak with the NoAnnoyance tweak. (and probably a couple other tweaks). That's what I use.
     
  3. EM2013 macrumors 65816

    EM2013

    Joined:
    Sep 2, 2013
    #3
    There's no way to get rid of it, only way is to jailbreak.
     
  4. perezr10 thread starter macrumors 6502a

    Joined:
    Jan 12, 2014
    Location:
    Monroe, Louisiana
    #4
    Thanks guys. That's what I suspected was the answer.
     
  5. Prof. macrumors 601

    Prof.

    Joined:
    Aug 17, 2007
    Location:
    Chicago
    #5
    Hopefully this is addressed in iOS 8. I find it profoundly annoying. :mad:
     
  6. joeblow7777 macrumors 601

    Joined:
    Sep 7, 2010
    #6
    Is it really that annoying? Just tap "OK" and it's gone.
     
  7. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #7
    Why turn off WiFi? I've tried it and it doesn't make a noticeable difference in battery life.
     
  8. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #8
    where i live there are a lot of wifi hotspots...so traveling in the car can disrupt data, hence i turn off wifi.
     
  9. madsci954 macrumors 68030

    Joined:
    Oct 14, 2011
    Location:
    Ohio
    #9
    For me, it's not so much a battery life issue. At work, wifi is limited and some places, the signal is very weak but can still establish a connection. It would be better to temporarily turn off wifi and uses cellular until I'm back in wifi range.

    When it pops up several times a day, every day, yes it gets annoying.
     
  10. aneftp macrumors 601

    Joined:
    Jul 28, 2007
    #10
    I agree it's very annoying. Apple is about simplicity. And for them to not have option to turn this off is stupid.
     
  11. skywalkerr69 macrumors 6502a

    skywalkerr69

    Joined:
    Jan 21, 2011
    Location:
    New York
    #11
    Haha what a great name for that application. It's very annoying.
     
  12. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #12
    I just recently got this message that I have never seen before:
    [​IMG]
     
  13. PowerBook-G5 macrumors 65816

    PowerBook-G5

    Joined:
    Jul 30, 2013
    Location:
    The United States of America
    #13
    I also get messages such as this whenever I use an app that I have disabled Cellular Data for. I wish that there was a way to eliminate these without jailbreaking, other than enabling Cellular Data for the app.
     

    Attached Files:

  14. EM2013 macrumors 65816

    EM2013

    Joined:
    Sep 2, 2013
    #14
    Yeah I agree that's another annoying pop up lol
     
  15. mr99 macrumors 6502a

    Joined:
    Jan 8, 2014
  16. E2EK1EL macrumors 6502

    Joined:
    Nov 19, 2012
    #16
    Since ppl don't understand unless they see it, once you have all these switched off the "Location Accuracy" popup message won't alert you anymore.
     

    Attached Files:

  17. EM2013 macrumors 65816

    EM2013

    Joined:
    Sep 2, 2013
    #17
    I have all of those off and the pop up still shows up.
     
  18. pooleman Suspended

    pooleman

    Joined:
    Jan 11, 2012
    Location:
    Eastern CT
    #18
    Me too. I still get the pop-ups too. Super annoying.
     
  19. E2EK1EL macrumors 6502

    Joined:
    Nov 19, 2012
    #19
    Damn ... my Location Accuracy alert is gone, until I reboot.
     
  20. makerleone macrumors regular

    makerleone

    Joined:
    Apr 24, 2014
    Location:
    USA
    #20
    I think you should have to turn on your WiFi otherwise another way is jailbreak. All the best.
     

Share This Page