The Looping Saga

Discussion in 'iPhone Tips, Help and Troubleshooting' started by khanx, Feb 26, 2010.

  1. khanx macrumors newbie

    Aug 21, 2009
    Hi guys!

    Before I start writing about my problem, I'd say that a lot of people down here face or faced the exact problem I'm now and unfortunately, just a few of us got a real solved solution.

    We're not talking about piracy or other related way to undercover our acts using that particular apps. I came here cause I like this forum, love my apple device and just because I believe that I'll be out of this stuck situation from one way or another.
    We work as a team and in fact, we need help sometimes. This is a great and huge community with brilliant minds out there so we can take advantage and share our experiences so less time is taken during a problem management. Right? OK.

    Let's see my issue now...

    Device: 3GS 16GB
    Iboot: 359.32
    Carrier situation: Locked by 2 years contract
    Jail/Unlock process: Never done before
    Firmware: 3.1.2
    Baseband: 5.11.07
    Tethered Device

    Goal: Unlock the device

    What I used and did to accomplish such goal:

    1. Blackrain RC3
    > It worked first time. Smoothly.
    2. Did Blacksnow
    > It worked like a charm

    Result: Done. Unlocked fine and jailbroken

    What happened next:

    1. Let's see now with a jailbreak apps running out...
    2. Installed SBSettings
    3. Device asked to reboot

    From now on, my nightmare just started to happen...

    No device anymore!

    Actual situation:

    Stuck on recovery looping (Cable+Itunes)

    What I tried to perform to get rid of this point:

    1. Used blackrain a second time as we know we need that for a tethered jailbreak
    2. Nothing happened. Still on recovery mode
    3. Tried several other times...nothing
    4. Irecovery process. Tried all you know about, editing, modifying and using commands....nothing
    5. Still on recovery looping
    6. Got a Windows lap
    7. Installed Ireb
    8. Tried IREB several other times...nothing
    9. Rebooting, rebooting, rebooting.....
    10. Still there.....on recovery looping
    11. Installed Redsnow 0.9.2 w/ an original 3.1.2 7D11 ipsw
    12. Nothing.....still on recovery mode
    13. Tried w/ an activated IPSW custom one directly over Itunes
    14. Nothing....
    15. Still there....
    16. Back to Blackrain..just for another tentative...
    17. Nothing....
    18. Tried PWnage 3.1.5
    19. Built a custom one
    20. Installed using Itunes...
    21. Nothing....
    22. Always getting 1600/1604 errors
    23. Tried Redsnow again
    24. Nothing...

    25. Gave up.

    On this situation, think I have only way to go:
    Accept 3.1.3 restore from Itunes and sit out with no unlock and jailbreak anymore until those guys we know develop or find a new exploit for it. Otherwise, I have just one question for you all folks:

    Is there any other thing I missed or left behind?

    Thanks all for comments...



Share This Page