The mail server imap.gmail.com is not responding.

Discussion in 'iOS 9' started by unobtainium, Sep 24, 2015.

  1. unobtainium macrumors 68000

    Joined:
    Mar 27, 2011
    #1
    I've been getting this error intermittently for years on my iPhone. I've searched the web and found thousands of posts about it. All the suggested remedies fail to work, or only work temporarily. One of the few things that usually works is deleting the gmail account and re-adding it, but this is obviously a PITA and I don't want to do that every week. Does anyone have a fix for this??? Why doesn't Apple or Google do anything about it?

    Things I've tried:

    - Deleting and re-adding the account (Sometimes works, but time consuming)
    - Allowing less secure apps
    - Going to accounts.google.com/DeviceUnlockCaptcha
    - Allowing 2-factor authentication (if anything, this just made everything even more annoying)

    Things I'm not willing to try:

    - Using the Gmail app (I hate having my mail in more than one place)

    Anyone else have this problem? Anyone have a solution?
     
  2. CTHarrryH macrumors 65816

    Joined:
    Jul 4, 2012
  3. berno macrumors member

    Joined:
    Jan 25, 2005
    Location:
    Northwest UK
    #3
    I'm having the same problem since upgrading to iOS9. As you say, deleting and re-adding the gmail account fixes the problem temporarily but is not a permanent solution. Very annoying.
     
  4. gregr209 macrumors newbie

    Joined:
    Aug 23, 2009
    #4
    I had this problem as soon as I started using the iOS 9 Golden Master on both my iPhone and iPad. In fact on the phone I deleted my gmail account and couldn't re-add it for HOURS! After updating to the updated Apple release of iOS 9 things seem to calm done but was still having the issue now and then. Since updating to iOS 9.0.1 I haven't had the message yet. I am not sure if they fixed something in iOS 9.0.1 or not. I have a feeling it will happen again. VERY frustrating and like you I don't want to use the Gmail app.

    Good luck!
    Greg
     
  5. stringbeanie macrumors 6502

    Joined:
    Aug 25, 2008
    Location:
    Southern California
    #5
    Getting the same error. I have to keep deleting the account and adding it back. It is also new to me since the Golden Master of iOS9 .
     
  6. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #6
    Not knowing what remedies you've tried, since you mentioned that "All the suggested remedies fail to work," I hesitate to waste your time...but have your checked all the SMTP servers/settings that are on the phone?
     
  7. vertsix macrumors 65816

    vertsix

    Joined:
    Aug 12, 2015
    #7
    Can confirm that this also occurs on 8.4.1. Happens to me all the time and I've tried everything you listed.
     
  8. campyguy macrumors 68030

    Joined:
    Mar 21, 2014
    Location:
    Portland / Seattle
    #8
    OP, and others, one setting not mentioned here is ensuring that the polling method is set to "Fetch", with an appropriate interval. I only use Gmail for junk, and I can live with a manual polling interval. Two of my friends always gripe about getting that same return message - after a check, they'd changed their polling method to "Push", and I send them this link: https://support.google.com/mail/answer/78754?hl=en

    That also applies to simultaneous clients - a browser, desktop/mobile client, other device (like a server) - simultaneous polling will kick off one or more the polling clients, including pressing that "refresh" button. I used to be a rabid Gmail user, but I am not fond of their custom flavor of IMAP - Apple's apps stick to IMAP, and I'm OK with that.

    FWIW, my business partner is a big Gmail user and we use Office 365 - he uses the MS Outlook app for both email services, so all of his stuff is in one place. He doesn't even use the stock Mail app. Cheers, and good luck!
     
  9. unobtainium thread starter macrumors 68000

    Joined:
    Mar 27, 2011
    #9
    Thanks for the suggestions. The thing that finally worked is downloading the second public beta for iOS 9.1. It seems they may have patched the bug. Crossing my fingers that it stays fixed!
     
  10. RGPphotog macrumors member

    RGPphotog

    Joined:
    Oct 3, 2012
    Location:
    Orlando FL
    #10
    I have the latest 9.1 and I am still getting this issue.
     
  11. cuevrojamez macrumors newbie

    Joined:
    Jul 26, 2010
    #11
    I never had this issue on my iPhone 5s running iOS 8.4.x. However, after upgrading to my iPhone 6s running iOS 9.0 I started encountering this issue. I deleted my Gmail account from Mail settings, and re-added, which resolved the problem until this morning. I upgraded to iOS 9.0.1 yesterday. I have posted this in the Apple Community forums here as well.
     
  12. RGPphotog macrumors member

    RGPphotog

    Joined:
    Oct 3, 2012
    Location:
    Orlando FL
    #12
    Restarting the phone resolved the issue for me and is slightly less hassle then removing and re-adding the account. It kinda seems like it's related to switching between different networks, it gets hung up and won't repair itself. ¯\_(ツ)_/¯
     
  13. WickedEvolved macrumors newbie

    Joined:
    Aug 3, 2016
    #13
    for me the email accounts are working on wifi but not on mobile connection
     

Share This Page