The MBA keeps said about the server error

Discussion in 'MacBook Air' started by Pattyinneed, Apr 2, 2016.

  1. Pattyinneed macrumors newbie

    Joined:
    Feb 24, 2016
    #1
    Dear all,

    I just received my refurb MBA 2014 version. Now I am doing the set up. But when I go through the wifi connection, the Mac keeps saying that there is a server error and could not sign me in the Apple ID I created before I purchase the MBA. However, my other electronic devices like my smartphone has no problem with the wifi connection.

    Also, I plug in the power cord just for 20 minutes. It was really hot!!!
    Is there a problem with this laptop? Should I return it.

    Really appreciate if you could help.
     
  2. shawngt2 macrumors member

    Joined:
    Aug 28, 2012
    #2
    Hi Pattyinnned,

    I just purchased a new 11" MBA and got the exact same thing happen. I called Apple support and there is no issue with the server. Your MBA likely came with Yosimite (as mine did). Setup apple ID later and upgrade to El Capitan and then log into your iCloud account. All works fine from there.

    Cheers
     
  3. Pattyinneed thread starter macrumors newbie

    Joined:
    Feb 24, 2016
    #3
    Dear friend,

    Thank you so much. Actually the problem is fixed. Yes, I did the same thing: call the Apple and fixed the problem. But one problem is not fixed. I talked to the specialist. He said that is really minor which will not affect the performance of the computer.
    I am very surprised by the MacBook Air. It runs really well.
    Also Apple also gave me a little "surprise" on this little computer.
     

Share This Page