The mystery of the disappearing mouse pointer in Parallels

Discussion in 'Windows, Linux & Others on the Mac' started by alt75, Jun 13, 2007.

  1. alt75 macrumors member

    Joined:
    Jun 10, 2007
    Location:
    Melbourne, Australia
    #1
    Hi there,

    Something weird happens to my mouse sometimes and it seems to only happen (I think) when Parallels is running. The pointer just disappears. It turns invisible. It doesn't only happen when the pointer is inside the Parallels window, it also happens when I am using Mac apps.

    I am using Version 2.5 (and can see no real reason to upgrade to 3) and yes, I have installed Parallels tools!

    Does anyone have any ideas? It's quite annoying to say the least. Or even a shortcut or something to make the pointer flash or blink or something??

    Thanks in advance.
     
  2. majick macrumors newbie

    Joined:
    Feb 2, 2007
    #2
    Hey, I know this thread's kinda old but I have a similiar problem with Parallels.

    When I have my Logitech USB Optical mouse plugged in and try to move with it, the white Windows XP cursor won't move. The strange thing is, I can still use the mouse but it's kinda hard, since there's no cursor. It's invisible.

    I run Parallels 3, Parallels Tools installed. Trackpad works fine in Parallels (MBP).
     
  3. M@lew macrumors 68000

    M@lew

    Joined:
    Nov 18, 2006
    Location:
    Melbourne, Australia
    #3
    Tried pressing ctrl + alt to "release" the mouse from the virtual machine?
     
  4. SDDave2007 macrumors regular

    Joined:
    Apr 12, 2007
    #4
    Try running Parallels Tools again.

    I had this exact same issue a while back.... and that fixed it
     
  5. user13 macrumors regular

    user13

    Joined:
    Dec 22, 2006
    #5
    I would consult Parallels Support Forum. Registering there proved to be very useful - much more useful, than posting somewhere else
     
  6. dhtmlkitchen, Dec 23, 2010
    Last edited: Dec 23, 2010

    dhtmlkitchen macrumors newbie

    Joined:
    Dec 23, 2010
    #6
    Not for me. New users must register before posting. That forum won't let me register. Fails with the error: "Can't create new user" at a crazy URL:

    https://www.parallels.com/account/f...b4209cf7263c7c2de2533ae03046b72e445bfafec2bfa

    I go to: http://forum.parallels.com/showthread.php?t=106800&highlight=disappears

    But I cannot reply because I cannot post anything there.

    Parallels doesn't work at all for me. I don't know why and I can't ask on their forum because I can't log in. They don't have any contact email for support. They charge extra for support.

    I'm running Parallels 6; specifically, version 6.0.11828.615184.
     

Share This Page