The name you entered cannot be used

Discussion in 'Mac Basics and Help' started by dpk, Mar 17, 2008.

  1. dpk macrumors newbie

    Joined:
    Mar 17, 2008
    #1
    This is my first time using a Mac since OS 6 days. So far, not so good.

    I just received a MacBook Pro, straight from Shanghai. I'm at the "Create Your Account" screen and it had my name ("David Kirchner", without quotes) and a short name ("davidkirchner", which incidentally is only one character shorter) in the fields. I changed the short name to "dpk". I clicked "Continue" and I get a dialog box stating:

    "The name you entered cannot be used.
    This name is not available. Please enter a different name."

    Red arrows appear next to both the name and the short name, suggesting both are invalid. As far as I know, there's nothing invalid about my name. It's served me well for decades.

    According to Google, I am the first person to ever see this error message. I'm both honored and humbled.

    Any ideas?
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Interesting. I use TEG as my short name (in CAPS) and my First Name, Middle Initial, Last Name. I had a problem when I used Panther, but I restarted the comptuer and it worked.

    TEG
     
  3. Wiredrawn macrumors regular

    Joined:
    Feb 27, 2008
    #3
    Hmm, seems quite an odd one.

    Since I don't really have much expertise in this area, I suggest ringing the friendly bunch at Apple.

    Have you got a Careplan? If you have, even better, you get to ring the even friendlier bunch at the CarePlan call centre.
     
  4. dpk thread starter macrumors newbie

    Joined:
    Mar 17, 2008
    #4
    I'm at work, and gave up on it for a while. I closed the screen. When I had time I re-opened it, and it was at the same screen (sans dialog box), with the same red arrows. I did not touch anything but the lid (not the keyboard or trackpad, that is).

    But a few seconds later, it moved on to the "Complete Your Mac Experience" screen. So, I guess, success?

    One thing I forgot to mention: It had "Setting your computer's clock" at the bottom of the screen. Maybe that was failing, so OS X saw a failure of some type, and then generated the wrong error message.

    At "Complete Your Mac Experience", it wouldn't let me choose "continue" or "go back". I tried my famous "close and open the notebook, wait 3 seconds" fix, but no joy.
     
  5. Wiredrawn macrumors regular

    Joined:
    Feb 27, 2008
  6. dpk thread starter macrumors newbie

    Joined:
    Mar 17, 2008
    #6
    Turning the notebook off and back on, while Apple was on the phone, fixed it. My Apple fix toolkit now consists of "jiggle the handle". Cool.
     

Share This Page