The operation cannot be completed because the original item for "HD" cannot be found

Discussion in 'Mac Accessories' started by markartpix, May 18, 2008.

  1. markartpix macrumors newbie

    Joined:
    May 18, 2008
    #1
    I have a new Macbook Pro on OSX 10.5.2. I've set up a wireless airport extreme which is working fine for internet and one of my Maxtor One Touch external HD's via the USB port. The problem is that when I try to use my other hard drive which is a slighty newer Maxtor One Touch, it won't access and gives me a message "The operation cannot be completed because the original item for "HD" cannot be found" I'm using Airport utility 5.3.1 Cheers.
     
  2. coilerman macrumors newbie

    Joined:
    Oct 29, 2007
    #2
    I had the same problem and I reset my AEBS to factory defaults and redid my configuration from scratch. It might be a good idea to backup your config before you do this but, do not just reload your config file after your reset. You'll likely encounter the same problem. There is something in the config file that that AEBS does not like. Perhaps it is corrupted.
     
  3. markartpix thread starter macrumors newbie

    Joined:
    May 18, 2008
    #3
    Hi, thanks for that however I tried a hard reset and reset the utility application and the same problem occurs. Cheers.
     
  4. jphartstein macrumors newbie

    Joined:
    Jul 14, 2004
    #4
    Did you solve the problem?

    Did you get this working? I have the same problem... Sometimes the connection works, other times it doesn't and I have to resort to unplugging the power on my Time Capsule and waiting for it to reboot until I can get access to the USB drive connected to it...
     
  5. EDN macrumors newbie

    Joined:
    Mar 24, 2008
    #5
    "original item cannot be found"

    I'd be happy if anyone solved this. I cannot connect either to my Time Capsule, to a server (e.g. my MacBook Air on my AirPort network)--I can see my Time Capsule disk, or the directories on my MBA, but when I click on them I get this same error message.

    BUT, when I log in as the root user, I can connect to both. What's up with that? I've spent 1 1/2 hours on the phone with Apple, archived and reinstalled my system, installed the latest update from downloads and not Software Update, and ran disk and permission utilities on everything. Still no dice.
     
  6. Largus macrumors newbie

    Joined:
    Nov 10, 2009
    #7
    "Orginal item cannot be found" - problem solved!

    Hi Detrius and others,

    I just solved a similar issue involving my White Macbook, Time Capsule, and external 1TB Buffalo Hard Disk!

    Background:
    I used to have a fully working connection between my Macbook and Buffalo HD (connected to Time Capsule over USB cable to be shared wirelessly).

    Problem:
    A few days ago I started getting error dialog "Original item for 'Buffalo HD' cannot be found..." The error dialog gives 3 buttons, but none of them actually works.

    Solution:
    1. Download "Path Finder" application (comes with 30-day free trial) from: http://www.cocoatech.com/
    2. Install the application normally (by dragging the application icon to your Application directory).
    3. Start Path Finder, right-click the problematic USB drive's icon, and select "Get Info".
    4. You'll see a lot of information, including checkboxes like "Locked" and further down "Alias bit".
    5. Just uncheck the "Alias bit" checkbox, and Voila! Your USB drive works again in the OSX Finder.

    Hopefully this helps! :)
     
  7. zot23 macrumors newbie

    Joined:
    Mar 5, 2012
    #8

    So how do you right click on the shared volumes? I have to log in to them first before I can right click, but that's the original problem. I can't access the shared NAS drive in the first place. Can anyone help, this is frustrating as hell.

    I just installed a Synology DS212j as a NAS for our home, my mac cannot acess it at all. My wife's Mac (the same exact model / OSX version) can get in, the PCs can all get in, I get the "operation cannot be completed because original item cannot be found" message every time. Maddening.

    Can anyone help solve this? I use Leopard (10.5.8), the Synology can do both AFP, SMB, and NFP, but I cannot see into the unit at all. I am a Mac dummy, so please be explicit in any instructions. Thanks to any who can help ;)
     
  8. zot23 macrumors newbie

    Joined:
    Mar 5, 2012

Share This Page