The perils of my Refurb Touch

Discussion in 'iPod touch' started by HexZeroRouge, Oct 4, 2008.

  1. HexZeroRouge macrumors newbie

    Joined:
    Jul 23, 2007
    #1
    Well, i, on a whim, purchased an iPod touch last Sunday at the online apple store. As i read the reviews comparing the two generations i realised i might as well double my space for free!

    arrives wednesday morning. excited as a bee i am.

    plug it in and already i get the uh-ohs deep down.

    not detected.

    restarted computer, manually restarted mobile service a few times and it worked!

    horray! only then, as i upload songs, one song every 5 minute or so transfers. what the balls?

    then i start receiving errors concerning timeouts. so i restore the iPod, naturally. Works fine, though still slow as hell syncing. Then i start getting random 'drive cannot be read from or written to' messages every once in a while. and i, again, start freaking out.

    so... is this a case of call apple support and get myself a replacement?

    i know i have read many complaints about slow data transfer, but not THAT slow.
     
  2. yorkshire macrumors 6502a

    yorkshire

    Joined:
    May 18, 2008
    Location:
    UK
    #2
    Yes. Get yourself in touch with Apple. My touch transfers approximatly 2 songs per second.
     
  3. scotty96LSC macrumors 65816

    scotty96LSC

    Joined:
    Oct 24, 2007
    Location:
    Charlotte, NC
    #3
    Sounds like this one slipped through the cracks.
     
  4. HexZeroRouge thread starter macrumors newbie

    Joined:
    Jul 23, 2007
    #4
    interesting update. I got my shipment box a few days ago from apple to get a replacement.

    but the other day my roommate connected it to his mac, and it transferred the songs as fast as, presumably, they are supposed to be. I then proceeded to uninstall and reinstall iTunes. But still am running into the same issue.

    Could a complete white of iTunes data be more suiting. As in all the data in the iTunes folders, as well as registry files? Or should i just swing with a replacement?
     
  5. -Dark Angel- macrumors 6502

    Joined:
    Nov 13, 2007
    #5
    Get yourself a replacement, sounds like a bad touch.
     
  6. ShepUK macrumors member

    Joined:
    Jan 24, 2008
    #6
    How old is your computer? Maybe the socket you're using doesn't support USB 2.0?

    (USB 2.0 data transfers are - at least - ten times faster than USB 1.0)
     
  7. -Dark Angel- macrumors 6502

    Joined:
    Nov 13, 2007
    #7
    Even if it was USB 1.0, one song shouldn't take 5 minutes. I have an old comp with USB 1.0and it takes less than 5 seconds to transfer one song.
     
  8. 840quadra Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #8
    Wirelessly posted (Mozilla/5.0 (iPod-3G1; U; CPU iPhone OS 2_2_B like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F138 Safari/525.20)

    Are you running the latest version of iTunes on that computer? Also (hate to ask) but are you sure you are using USB 2.0?

    840
     
  9. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
    #9
    Perhaps it's a cable problem, or perhaps the specific USB port you're using is bad.
     
  10. ShepUK macrumors member

    Joined:
    Jan 24, 2008
    #10
    Sounds like you have USB 1.1 on that machine - which transfers about 1.5 Meg a second. USB 1.0 is only 180K per second.

    (Still nowhere near the speeds the original poster is reporting though)
     
  11. br0adband macrumors 6502a

    br0adband

    Joined:
    Aug 29, 2006
    #11
    USB 1.1 won't ever do more than about 1MB/s, most of the time it's about 800-900KB/s because of overhead, etc. Best case scenario would be a solid 1MB/s but that's just too iffy to believe - in my experience since USB 1.1 came out, I've never seen anything move faster than ~925KB/s, regardless of the data content.

    But I'd agree that something is awry in there someplace, could just be a bad iPt unfortunately.
     
  12. HexZeroRouge thread starter macrumors newbie

    Joined:
    Jul 23, 2007
    #12
    haha, no worries. Yeah, [all] my ports are 2.0, and i am running the latest version of iTunes

    And i have tried different cables, so it's not that.

    i suppose it's high time i return it. I'll postmark it today.
     

Share This Page