The problem with Os X Macbook Black

wiciu1123

macrumors newbie
Original poster
Jan 17, 2012
1
0
Hi I wanted to install on Mac OS X 10.7 when I started the computer again and wrote in the installation message appeared with 10.7 is not available. I do not know how old rocic to 10.6.8 please help urgently! I greet and thank:)
 

Mal

macrumors 603
Jan 6, 2002
6,249
17
Orlando
OP, I don't know if English isn't your first language (I really hope so, with that post), but please take some time and write out an intelligible post so that we can attempt to help you. As it stands, I don't think anyone here will even be able to figure out what you want us to do.

jW
 

one1

macrumors 65816
Jun 17, 2007
1,146
25
Chattanooga, TN
Is everyone on this forum pompous towards non english speakers? He clearly said his installation of lion is not working out and he needs advice on how to go back to the latest snow leo. Translators suck, but anyone intelligent could figure that out and help him.

OP, if your computer is on lion already it will not let you downgrade and you'll need a second machine to wipe your hard drive clean and install 10.6.8. I have seen the Lion 10.7 installer fail due to hardware requirements, but once the installer is initialized I have never seen it able to restore to snow leopard as the recovery in lion installation does not allow downgrade. You have to use another computer to help clear the HD.
 

Partron22

macrumors 68030
Apr 13, 2011
2,559
749
Yes
Is everyone on this forum pompous towards non english speakers?
Yes, we are all scum.
He clearly said...
I do not think that phrase means what you think it means. Is english your primary tongue?

I think the OP is likely in a better position than you to tell us what he wants. That's why I asked him to clarify in the first place.

--rocic
 

Similar threads

  • Misses9098
11
Replies
11
Views
833
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.