The "reach your favorite people" feature

Discussion in 'iPhone' started by Audifan1502, Sep 19, 2014.

  1. Audifan1502 macrumors member

    Joined:
    Sep 11, 2014
    #1
    How do I turn that off? When you double-click the home button and see contacts on top.

    Thanks
     
  2. bryancee macrumors regular

    Joined:
    Sep 14, 2012
    #2
    I am surprised this is the first time I am seeing this today.
     
  3. AMG63 macrumors member

    Joined:
    Jun 24, 2010
    #3
    Settings > Mail, Contacts, Calendars > scroll to "Show In App Switcher" under contacts > Toggle off
     
  4. Audifan1502 thread starter macrumors member

    Joined:
    Sep 11, 2014
    #5
    Thanks, appreciate it
     
  5. bryancee macrumors regular

    Joined:
    Sep 14, 2012
    #6
    Game changer. Thank you LOL
     
  6. EM2013 macrumors 65816

    EM2013

    Joined:
    Sep 2, 2013
    #7
    Settings ->mail,contacts, calendars -> show in app switcher
     

Share This Page