The requested URL not on this server while trying to watch movies

Discussion in 'iPad Tips, Help and Troubleshooting' started by Miggs, Dec 29, 2011.

  1. Miggs macrumors newbie

    Joined:
    Dec 18, 2011
    #1
    Any one experience this problem while trying to watch movies that have already been download on to the iPad? It's showing that its on there but can't play it at all.
     
  2. Senex macrumors member

    Joined:
    Dec 27, 2011
    Location:
    Northern Indiana, USA
    #2
    What's the mechanism by which you're downloading them and watching them?
     
  3. Miggs thread starter macrumors newbie

    Joined:
    Dec 18, 2011
    #3
    I downloads via the iPad thou iTunes, yesterday I set up icloud could this have something to do with it?
     
  4. Senex macrumors member

    Joined:
    Dec 27, 2011
    Location:
    Northern Indiana, USA
    #4
    So, you're syncing your iPad and syncing videos that are already in your iTunes library, right?

    And these videos, when you try to watch them in the "Videos" app on your iPad, give this error?
     
  5. Miggs thread starter macrumors newbie

    Joined:
    Dec 18, 2011
    #5
    Ya that's right, just deleted one of them and uploaded again and the new upload seem to work, now this means I will have to delete my whole library and reinstall them all over again
     
  6. Senex macrumors member

    Joined:
    Dec 27, 2011
    Location:
    Northern Indiana, USA
    #6
    There's an easy way to delete your entire library in sections (music, videos, etc), at least on the iPhone (and I'm assuming it's the same on the iPad) under settings->general->usage->storage

    If you're finding a solution by deleting the items and then re-syncing them, then this could expedite the deletion of all of them at once.

    Hopefully that's at least a partial solution, although I have no idea what would cause the problem to begin with :-/
     
  7. petrina68 macrumors newbie

    Joined:
    Jun 18, 2011
    #7
    Your requested Url was not found on this server

    Hi, I now have this problem too, but you do not need to delete all info from your iPad/iphone, when your iPad/iphone is plugged in and connected to iTunes, click on iPad/iphone as if you were going to sync then click on 'on this ipad/iphone' part on the right hand side tab, scroll down all your music and see which ones are in great with a circle next to it on the right left hand side.

    If you have made movies, music videos etc and brought them in, try changing it to movies or home movie under get info under that track and sync in movie section and they should be ok, however, I'm still trying to suss out why the normal track will not play. :(
     

Share This Page