The "@" sign is gone? [Solved]

Discussion in 'macOS' started by Dataz, Oct 7, 2012.

  1. Dataz, Oct 7, 2012
    Last edited: Oct 7, 2012

    Dataz macrumors member

    Joined:
    Mar 7, 2012
    #1
    New SSD in my Mac Mini so I did a fresh re-install of OS X via the Apple Internet recovery (10.7.5). Everything is okey except for the "@" sign... it's gone. I tried the old key combination but all I get is the "™" sign. I have to copy the "@" sign from Google... :(

    I use Apples wireless keyboard.

    Edit: Fixed. I had to use the PRO option.
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. Dataz thread starter macrumors member

    Joined:
    Mar 7, 2012
    #3
    No. :(

    alt+2 used to work.
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  5. Dataz thread starter macrumors member

    Joined:
    Mar 7, 2012
    #5
    Was the first thing I checked.

    shift+2="
    alt+2=™

    ----------

    Fixed. I had to use the PRO option.
     

Share This Page