The SL is acting like an itouch !!

Discussion in 'macOS' started by full moon, Feb 2, 2010.

  1. full moon macrumors newbie

    Joined:
    Sep 7, 2009
    #1
    hey there, how are u doing with the snow :) stay home !

    anyway,
    I don't know what I did wrong to let SL on my macbook pro shows only one window at a time !! even expose function only shows one window despite the multiple applications running at the same time !!


    thanks for commenting ..
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    The thread title guy strikes again:

    A more descriptive and precise thread title will help cater to the right audience and get you more responses.
    To edit your thread title, just click on the [​IMG] button on the bottom right of your original post and then click the "Go Advanced" button below your message.
    Have you also taken a look at MRoogle, since that question may have been asked already?


    Can you post a screenshot?

    Are you sure the other open applications are not hidden?

    Have yo restarted?

    Have you tried with another (even temporary) account, if the problem persists?
     
  3. full moon thread starter macrumors newbie

    Joined:
    Sep 7, 2009
    #3
    hi

    thanks for the valuable comment, I found out that CCI (Clear Crystal Interface) was the cause of the issue. I just got rid of it and now every thing is normal.

    I'm happy now : )

    stay warm !!
     
  4. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #4
    Looks like CCI only does that if you turn on SAM (Single Application Mode). So you should be able to keep CCI and just disable that mode.

    I just checked out the website and CCI does look pretty cool. :) I may have to check it out when I get home to my Mac!
     
  5. full moon thread starter macrumors newbie

    Joined:
    Sep 7, 2009
    #5
    you're right, I deleted it without disabling SAM because I think I enjoyed CCI for enough now. it was a little hassle to read stuff on a clear background.

    try it, you might like it : )
     

Share This Page