the strangest thing.....

Discussion in 'MacBook' started by itsjustmeee, Aug 10, 2009.

  1. itsjustmeee macrumors 6502a

    Joined:
    Dec 28, 2008
    #1
    I've been having problems connecting to my router ever since I've updated to 10.5.8 the other day, so today I was on the phone to support at Apple discussing it. The problem seems to be intermittent ...... one minute it's fine and the then other I get the "loading" in the address window and then it says I'm not connected to the internet (all of my other macs are fine. They are still at 10.5.7). The support person at Apple couldn't figure out what was going on so he passed me up the ladder to someone the specializes in Airport and connections. She made an interesting comment. She said "Do you notice any difference when you are plugged in the AC or on battery power with this problem?". She said to experiment with it a bit and let them know. Sure enough, I am online and everything works perfectly when my Macbook is plugged into the wall and charging, but I get thrown offline if I am using battery power. I think this might be a serious bug in 10.5.8. I'll be calling Apple tomorrow to report this to them and see what they say.
     
  2. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #2
    Yeah...there have been a few threads on this in the past couple days....

    It's a known issue with 10.5.8, but not everyone is having the issue (I'm not, at least not yet *knocks on wood*)
     

Share This Page