the time from menu bar disappeared!!!

Discussion in 'MacBook Pro' started by kidwithdimples, Apr 10, 2012.

  1. kidwithdimples, Apr 10, 2012
    Last edited by a moderator: Apr 10, 2012

    kidwithdimples macrumors 6502a

    Joined:
    Jun 17, 2007
    #1
    I had a theme for the menubar then I uninstalled it and got everything back to the original colors.

    Now the time is not there anymore. When I go to Sys prefs > Date & Time it just says "loading Date & Time" and never loaded (I waited couple of hours)

    and I have to force quit Sys Prefs to get out of it. Plus I can't even take screenshot for some reasons and my spotlight is gone as well.

    [​IMG]

    and every 5-10 seconds it puts the spotlight back on it and goes away again. it's a cycle.

    [​IMG]
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Please use TIMG instead of IMG tags for pictures wider than 800 pixel or/and crop them in Preview.

    Does it also happen in another, even temporarily created, user account?
    And what theme did you install and how did you uninstall it? Do you have a backup from before installing the theme?
     
  3. kidwithdimples, Apr 10, 2012
    Last edited: Apr 10, 2012

    kidwithdimples thread starter macrumors 6502a

    Joined:
    Jun 17, 2007
    #3
    Obsidian Menu Bar

    and when you uninstall it, it has a backup of everything and replaces everything back to original.

    restarted the computer a few times but no luck. it happened in my user account. the only one i use.
     
  4. Dangerous Theory macrumors 68000

    Joined:
    Jul 28, 2011
    Location:
    UK
    #4
    Have you tried installing another theme and uninstalling it again? Repaired disk permissions? I don't know :/
     
  5. bdodds1985 macrumors 6502a

    bdodds1985

    Joined:
    Jul 18, 2011
    Location:
    Tartarus
    #5
    I have used obsidian and never had this problem. But due to lack of comparability with the menu bar i uninstalled it. Only thing I can say is that if you uninstalled it any way other than restoring the normal menu bar from the obsidian program, that could be the cause of you're problem. Did you try going into date and time preferences and hiding it then showing it again in the menu bar?
     
  6. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #6
    How do you know that if your clock didn't work?

    I'm sorry, I'm kidding, just a question, how did you do the uninstall? I'm assuming this is a pref pane app, maybe checking if there's an uninstaller to catch any random files in there or try reinstalling, clearing out any changes that may be in there related to the clock and uninstall again?
     
  7. kidwithdimples thread starter macrumors 6502a

    Joined:
    Jun 17, 2007
    #7
    I tried installing the theme again and uninstalling but same problem. Also did the disk repair and permission repair, no luck.
    Can't open the date and time prefs. It freezes.
     
  8. bdodds1985 macrumors 6502a

    bdodds1985

    Joined:
    Jul 18, 2011
    Location:
    Tartarus
    #8
    Reinstall the OS and next time, maybe don't download onyx since it caused you problems and you seem to not have removed it correctly.
     

Share This Page