Resolved The Trouble with SymLinks

Discussion in 'macOS' started by krisvandesande, May 29, 2011.

  1. krisvandesande, May 29, 2011
    Last edited: May 29, 2011

    krisvandesande macrumors newbie

    krisvandesande

    Joined:
    May 29, 2011
    Location:
    Belgium
    #1
    Heya,

    Very longtime reader, first time poster. (Always been able to figure things out by myself, but I seem to be stumped on this tiny thingie.)

    2 years ago I added a Symlink through terminal on my mac to move all iTunes folders to my external drive. I now want to get rid of the symlink, but I can't find it.

    I used:

    ln -s /Volumes/Dox/Music ~/Music

    and I'm sure it's just a simple one line terminal code, but I'm horrible with Terminal.

    (oh, and I tried erasing the link, but it was still active when I booted up iTunes. It just started a new library).

    Thanks for all you geniuses and other knowledgeable peeps. ;)

    EDIT: Nevermind. it did work in the end. Thanks though. :)
     
  2. 8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #2
    Glad it worked out. Please keep participating in the forum. And send me some waffles. :D
     

Share This Page