The Update Is Tearing Apart My Iphone!!!

103734

Guest
Original poster
Apr 10, 2007
723
0
Ok well I had a perfect iPhone you could say, no problems whatsoever, no polkadots, loud speaker, good battery life. Ok after the update my phone worked good for the first 30 mins then it froze. I did a hard reset and it was fine for 10 mins and it froze and I had to do another hard reset, after that it wouldnt go any longer than 7 to 8 mins. But that was the only problem, so I was trying to post this and my iPhone wouldn't stay logged into any page, I would log in then go to another page and it would ask me to log back in, so posting this from my iPhone was impossible. Then my the WiFi totally stopped working, it wouldn't connect to my default network or any other network. Oh no but thats not it, the clicks when typing where extremely loud then the speaker started cracking and its tone completely change from that sharp click to a low click with lots of cracking and the volume just kept droping intel it was almost impossible to hear.

****ing great, now my home menu is completely blank and only shows the AT&T, signal, time, and battery.


Anyone else having problems? Im going to do a system restore, hopefully that fixes it
 

cjandnw

macrumors 6502
Jun 11, 2007
324
0
South Jersey
Installed, synced no poblem.
Ipod and safari together, alarm acivated to wake me up and i hit ok. No freezes yet.
Anything anyone wants me to check in next 15 minutes before i leave for work?
P.S. I have my original iphone and the only minor issue I have is lower than optimal exteernal volume, such as speaker phone and playing vids from youtube for people.

added:
Checked all apps, no issues.
Leaving for work now. If I have any issues, I'll post from phone. Good luck all.
 

yoman

macrumors 6502a
Nov 11, 2003
635
0
In the Bowels of the Cosmos
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420+ (KHTML, like Gecko) Version/3.0 Mobile/1C25 Safari/419.3)

do you or did you have any mods or custom ringtones installed on your iphone during or after the update? That could be the problem. Have you done a software restore? That seems to have solved many iphone users problems with the update.
 

javaGuru

macrumors 6502a
Jul 15, 2007
798
38
Ok well I had a perfect iPhone you could say, no problems whatsoever, no polkadots, loud speaker, good battery life. Ok after the update my phone worked good for the first 30 mins then it froze. I did a hard reset and it was fine for 10 mins and it froze and I had to do another hard reset, after that it wouldnt go any longer than 7 to 8 mins. But that was the only problem, so I was trying to post this and my iPhone wouldn't stay logged into any page, I would log in then go to another page and it would ask me to log back in, so posting this from my iPhone was impossible. Then my the WiFi totally stopped working, it wouldn't connect to my default network or any other network. Oh no but thats not it, the clicks when typing where extremely loud then the speaker started cracking and its tone completely change from that sharp click to a low click with lots of cracking and the volume just kept droping intel it was almost impossible to hear.

****ing great, now my home menu is completely blank and only shows the AT&T, signal, time, and battery.


Anyone else having problems? Im going to do a system restore, hopefully that fixes it

Just currious, but did you use some of the program hacks to install ringtones to your iphone?
 

103734

Guest
Original poster
Apr 10, 2007
723
0
No my iPhone was hack and ringtone free, I eventually got it working but it took a long time, first iTunes wouldn't recognize my iPhone and my iPhone wouldn't go into sync mode, I eventually got it to work but it took forever to restore it like a hour.

It seems to be working but ill report back after I use it for a while
 

rodneyi

macrumors newbie
Aug 1, 2007
1
0
I've had the exact same problems. The update made me do a restore because of the jailbreak hack. Since the update my phone will freeze up when I unlock the phone from sleep mode with a black screen and just the top bar showing. One time it froze on the slide to unlock screen and wouldn't let me unlock the phone. I've had to hard reset my phone about 4 times now. I also cannot get connected to my wi-fi network anymore and my yahoo push mail keeps trying to connect and load emails. All of this has caused a rapid battery drain on my phone. After the hard reset, the usage meter is not even working as well. This bites!
 

103734

Guest
Original poster
Apr 10, 2007
723
0
I've had the exact same problems. The update made me do a restore because of the jailbreak hack. Since the update my phone will freeze up when I unlock the phone from sleep mode with a black screen and just the top bar showing. One time it froze on the slide to unlock screen and wouldn't let me unlock the phone. I've had to hard reset my phone about 4 times now. I also cannot get connected to my wi-fi network anymore and my yahoo push mail keeps trying to connect and load emails. All of this has caused a rapid battery drain on my phone. After the hard reset, the usage meter is not even working as well. This bites!
Same thing here it would lock up when I tried to unlock it

The restore seemed to fix it, it did get locked up once but only for a few secs
 

Eilene

macrumors regular
Jun 28, 2007
130
58
I have had a couple of strange things going on, where as I did not before the update.
 

madagi

macrumors member
May 6, 2005
80
0
Hanover, PA
I haven't noticed any of those problems but since updating the firmware my display will randomly turn on for 3-5 seconds then shut off again. It does this in the dock and out of the dock and it's completely random. No new calls, texts, e-mails etc. (I know, no one loves me). I didn't have this problem before the update but I haven't seen anyone else mention this problem so maybe it's just me? No hacks or any of that jazz before the update either.