The Volume "Network" cannot be found

Discussion in 'Mac Basics and Help' started by doug.hall, Oct 7, 2007.

  1. doug.hall macrumors regular

    Joined:
    Jul 28, 2005
    Location:
    London
    #1
    One of my firends has recenlty puchased a new Macbook however they have deleted a few things and so I'm trying to help them sort it out. However there is a problem I cannot solve. When you open Finder and click on the network icon (as if you wanted to connect to another mac) I get the following error message: The Volume "Network" cannot be found

    Does anyone know what is wrong and how it can be corrected?

    Any help would be great....

    Thanks...
     
  2. CarlsonCustoms macrumors 6502

    Joined:
    Mar 5, 2007
    #2
    That's an odd one but I have come across it. Only when I used my NAS box running FreeNas. It would happen sometimes when I disconnected from the nas and then tried reconnecting. If I tried to connect to server from the menu instead of clicking the network button it worked fine though. The only way I found to fix this was to just reboot the computer. When rebooted mine worked fine.

    Sorry not much of a help.

    Zack
     
  3. Serge N Gin macrumors member

    Serge N Gin

    Joined:
    Sep 29, 2007
    Location:
    Australia
    #3
    This may help.
     

Share This Page