The weirdest thing is happening with my iTouch.

Discussion in 'iPod touch' started by Fel08, Oct 30, 2009.

  1. Fel08 macrumors newbie

    Joined:
    Oct 30, 2009
    #1
    So 2 weeks ago I got an iPod touch 64GB, and it was working flawlessly until today. It all started when I purchased "Earthworm Jim" from the apple store. So here's the issue I'm having.

    I'm playing Earthworm Jim, I quit the game and go to my music library, pick a song and plays it with no problem. Everything works fine until I try to change the volume. No matter where I move the little volume circle thing, it goes back to where it was. I tried restarting my iPod and it worked fine, until I play Earthworm Jim, and quit and I start having the same issue again. Does anybody know what the problem is? Should I return it and get a new one?????

    This is what my problem looks like:
    http://www.youtube.com/watch?v=AvkTM4WbXVw
     
  2. 11800506 macrumors 65816

    11800506

    Joined:
    Oct 31, 2007
    Location:
    Washington D.C. Area
  3. Fel08 thread starter macrumors newbie

    Joined:
    Oct 30, 2009
    #3
    Yes, I did restore it, and it worked fine, but then I played the game and when I quit, the same thing happened again. It only happens when I quit "Earthworm Jim".
     
  4. DrawnToLife macrumors regular

    Joined:
    Aug 17, 2009
    #4
    According to the comments (and since you've already tried rebooting), go to Settings > General and then scroll to the bottom and hit Reset. If that doesn't work, then I don't know. It might be that Earthworm Jim interferes with the Music app.
     
  5. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #5
    Of course your having problems, you downloaded a worm. :D
     
  6. haiggy macrumors 65816

    Joined:
    Aug 20, 2003
    Location:
    Ontario, Canada
    #6
    I've had the same problem. 1G iPod touch 16 GB and never downloaded that game.

    To fix it I just force-quit the Music app and reopened it. Pretty sure that's how I fixed it. But yeah, it happens randomly but I haven't noticed it a whole lot, maybe two times.

    Bug fix coming up!
     
  7. Fel08 thread starter macrumors newbie

    Joined:
    Oct 30, 2009
    #7
    With mine it happens all the time though. I am starting to think its a problem with the app and not my iPod because everything else works fine.
     
  8. Fel08 thread starter macrumors newbie

    Joined:
    Oct 30, 2009
    #8
    I guess I will go back to Best Buy tomorrow, return it and get a new one. If the problem persist, then I will know for sure that its not the ipod.
     

Share This Page