"there is no disk in the drive. Please insert disk into drive"

Discussion in 'Windows, Linux & Others on the Mac' started by sgrrsh26, Aug 29, 2009.

  1. sgrrsh26 macrumors 6502

    Joined:
    Jul 19, 2009
    #1
    I set up a 32g partition for windows xp pro. Loaded the disk and formated the partition to FAT. Hold option at startup and load windows. Upon loading windows i get the following message "There is no disk in the drive. Please insert a disk into drive." I have tried leaving the xp disk in, I have tried taking it out before loading windows and putting it in afterwords, nothing works. I can not eject disk while in windows. Any ideas? please help.
     
  2. wanda macrumors member

    Joined:
    Aug 19, 2006
    Location:
    In a van down by the river
    #2
    Howdy. Had some similar issues with loading up my copy of XP on my new 20" imac on friday and spent about an hour on the phone with Apple...in my case it was a bad XP disc even though it was brand new, however i was told that in order to run XP in boot camp you have to format it as NTFC or what ever the other one is called, not FAT. Was told XP uses NTFS to boot even though the printed instructions say you can use either.

    To make it clearer, you choose the C: partition that says its [FAT32] but after that you can choose your format...it is here that you should choose NTFS.

    unfortunatly i could never get that far due to my disc issue.

    this may be the problem. i'd try using the NTFS. if it works good...if not or you don't like it, just get rid of the partition.
     

Share This Page