There was a problem connecting to the server (constant pop up when away from home)

Discussion in 'OS X El Capitan (10.11)' started by sziehr, Aug 11, 2016.

  1. sziehr macrumors 6502a

    Joined:
    Jun 11, 2009
    #1
    Hi,
    Ok i got a strange issue. I have a macbook 15 2012 retina. This machine is running 10.11.6. I have a home mac mini i use as a server same OS.

    I connect manually at home when i want a file or folder etc. I screen share to it for control etc.

    Lately I have been at work and the laptop will constantly pop up the fallowing message:

    There was a problem connecting to the server “MacServer”. The server may not exist or it is unavailable at this time. Check the server name or IP address, check your network connection, and then try again.

    I have nothing in my startup items.
    I have no applications open that use the server for data access IE no iTunes not even iTunes helper.

    I have never had this issue before. I am a bit stumped as to what setting files i need to start purging to make this go away.

    I hit all the user exposed ones already
    I clear server favorites.
    I made sure it was no phantom mounted on the finder.
    Etc.

    I am open to suggestions on how to make this go away with out blowing the machine complete away.
     
  2. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
  3. sziehr thread starter macrumors 6502a

    Joined:
    Jun 11, 2009
    #3
    I will keep the console handy so i can try to grab any messages that appear when i see the error.
    --- Post Merged, Aug 11, 2016 ---
    8/11/16 3:19:06.763 PM com.apple.xpc.launchd[1]: (com.apple.iTunesLibraryService[2779]) Service did not exit 5 seconds after SIGTERM. Sending SIGKILL.
    --- Post Merged, Aug 11, 2016 ---
    8/11/16 3:18:39.090 PM launchservicesd[77]: Application App:"NetAuthAgent" asn:0x0-277277 pid:2783 refs=6 @ 0x7f8bf393db80 tried to be brought forward, but isn't in fPermittedFrontApps ( ( "LSApplication:0x0-0x276276 pid=2777 "ScreenSaverEngine"", "LSApplication:0x0-0x1d11d1 pid=2099 "loginwindow"")), so denying. : LASSession.cp #1531 SetFrontApplication() q=LSSession 100161/0x18741 queue
     

Share This Page