There was an error while evaluating Javascript for the package.

Discussion in 'iMac' started by smmbkk, May 11, 2011.

  1. smmbkk macrumors newbie

    Joined:
    May 11, 2011
    #1
    To all,

    I will try and keep this concise.

    My system:

    iMac
    10.4.11
    running Java Version 1.5.0_19.
    1.83 GHz Intel Core Duo
    2 GB 667 MHz DDR2 SDRAM

    I have looked on numerous forums, including this one, but have yet to find a solution to the error message I get when I am trying to install
    Pro Application Support 4.0.

    The error message I receive is "You cannot install Pro App Support on this volume. There was an error while evaluating Javascript for the package".

    I am trying to install on my mac's HD.

    I do not have Safari installed, as I am under the impression from other forums that this might be contributing to the problem.

    I have also done software update about 4 times in the last few hours to see if any were needed for Java, but none showed up.

    The reason I would like to install Pro App is because Logic Pro 8 doesn't seem to work unless I have this installed.

    I would seriously appreciate any assistance in resolving this problem, as it's been 4 hours now with no joy

    Thanks,

    SMMUK.
     
  2. Vylen macrumors 65816

    Joined:
    Jun 3, 2010
    Location:
    Sydney, Australia
    #2
    Javascript != Java..

    Install Safari and see what happens.
     
  3. smmbkk thread starter macrumors newbie

    Joined:
    May 11, 2011
    #3
    Vylen:

    I did just that, and the problem is still there :( Any other suggestions?

    Thanks:)
     
  4. DrChack macrumors newbie

    Joined:
    Apr 24, 2010
    #4
    I seriously doubt the error you are posting is correct. It most likely says Java error not Javascript error. And that will be because you are running on Tiger which only supports Java 1.5 while most Java applications currently require Java 1.6.

    Since you have an Intel Mac you can upgrade to Leopard/Snow Leopard and get Java 1.6 through a System Update.

    PS: How can you not have Safari installed on a Mac? Is that even possible :D
     

Share This Page