Things sync

Discussion in 'iOS Apps' started by raymondu999, Sep 16, 2010.

  1. raymondu999 macrumors 65816

    Joined:
    Feb 11, 2008
    #1
    Hey all. Just started using Things Mac/iPad/iPhone. While trying to sync the whole rig, Things Mac says "searching for *long arrangement of letters/numbers here*" but nothing seems to come from it. Anyone know why?:confused:

    It seems that Bonjour in general just isn't working out well, either. I can't even connect to iTunes through the Remote app!! The iPhone shows up, and I can key in the 4-digit PIN generated, but then it just goes into verifying for such a long time that it's not even funny. :(

    Thanks
     
  2. ThanatosId macrumors regular

    ThanatosId

    Joined:
    Jun 29, 2007
    #2
    Well... I'm sorry you purchased all of the Things apps and Software. I did the same 2 years ago after being enamored by the UI. I tried so hard to love it and make it work, but after years of let downs with meaningless updates and no new developments on easy syncing (cloud), I have abandoned it and gone with OmniFocus. Your current dilemma is just the beginning of the regret stage. My advise: Look for a refund and try another app.

    BTW... I have been delighted with OmniFocus!!
     
  3. raymondu999 thread starter macrumors 65816

    Joined:
    Feb 11, 2008
    #3
    I have used Things Mac/iPHone a while back.. maybe a year or so ago, and sync worked well for me then, so why is it conking out now? :s
    The reason I'm giving Things another shot is the lack of a "Today" view in Omnifocus.
     
  4. gks macrumors 6502

    Joined:
    Aug 16, 2010
    #4
    You can do the same in OmniFocus by simply Flagging a task. Then goto the "Flagged" perspective. It's the same thing.
     

Share This Page