Think software maybe corrupted

Discussion in 'iOS 5 and earlier' started by wynterelan, Dec 31, 2011.

  1. wynterelan macrumors newbie

    Joined:
    Dec 31, 2011
    #1
    After completing the upgrade in October I have been having issues with my iphone4 jumping in and out of service. I had gone to the Apple store 3x's in 5 days and received 2 new phone during this time and a new sim card from AT&T. The phone then worked fine til December and then it started happening again. I spent and hour on the phone with at&t as well as an hour on the phone with Apple, to only have to go back to the apple store again. I was then told that is was probably a software issue and was supposedly fixed by a tech in the Apple store. It then worked for 2 weeks and is having the same problem AGAIN!!! I just spent 45 mins on the phone with AT&t and since it is NYE the Apple techsupport is closed. This is overly frustrating and I don't know what to do at this point. AT&T feels that it is a software of firmware issue. Please HELP!!!
     
  2. thirdeyeopen666 macrumors 6502

    thirdeyeopen666

    Joined:
    Sep 16, 2007
    #2
    You need the newer build of 5.0.1. Do a DFU restore to get it. Back up first.
     

Share This Page