This Accessory May Not be Supported - Charging Problem - iPhone 6

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hefferwolfe, Mar 21, 2015.

  1. hefferwolfe macrumors newbie

    Joined:
    Mar 21, 2015
    #1
    Hi,

    I have been encountering with a charging problem since I updated my iPhone 6`s version from 8.1.2 to 8.1.3 a month ago.

    Everytime, when I plug my charger, the phone gives " This accessory may not be supported" error.

    I`ve tried every suggestions which were made in the different websites. None of them worked. I have no idea what to do.

    My charger is an original Apple charger so it is not an charger problem. I`ve updated my phone to 8.2, it is still giving the same error so it may not be a software issue. So what is the problem?

    I would be glad if someone could help me.

    Many thanks,

    Heffer
     
  2. MattZani macrumors 68030

    MattZani

    Joined:
    Apr 20, 2008
    Location:
    UK
  3. hefferwolfe thread starter macrumors newbie

    Joined:
    Mar 21, 2015
    #3
    Yes, I am using the official cable that came out from the box.

    When I close my phone, it charges. But when it is opened, it gives me this error message.
     
  4. hefferwolfe thread starter macrumors newbie

    Joined:
    Mar 21, 2015
  5. chambone macrumors 6502a

    chambone

    Joined:
    Dec 24, 2011
    Location:
    Netherlands
    #5
    You could try to borrow a genuine cable from someone else, to determine if yours is defective.
     
  6. E3BK macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #6
    I had this problem. Are you plugging the official cable into your computer/USB or into a wall USB charger? If it's your computer, is it old? It might not be outputting enough power. Definitely try a different cable and see if it happens testing with wall & computer USB.

    At the end of the day, Apple had to replace my iPhone 6 but these are the types of things Apple will ask you to troubleshoot before they replace a unit for you.
     

Share This Page