This accessory may not be supported

Discussion in 'iOS 8' started by dahauss, Oct 20, 2014.

  1. dahauss macrumors regular

    Joined:
    Jul 7, 2009
    #1
    Since upgrading to iOS 8.1, I am now receiving the error message with AMAZON CERTIFIED LIGHTNING CABLES "This accessory may not be supported" .. Does anyone know why? All has worked since 8.0....
     
  2. dahauss thread starter macrumors regular

    Joined:
    Jul 7, 2009
    #2
    Just noticed right now it's only one cable. Why?
     
  3. RosOne macrumors regular

    Joined:
    Jun 19, 2009
    #3
    Connected with Apple cable to PC and I get the msg too :confused:
     
  4. dahauss thread starter macrumors regular

    Joined:
    Jul 7, 2009
    #4
    Wonder if there is a bug with 8.1 .. the certified amazon cable I have in the office gives me the error. The certified amazon cable that is in my car does not. Both cables worked today BEFORE the update. Strange....
     
  5. MichaelCD macrumors member

    Joined:
    Oct 20, 2014
    #5
    I was using an Apple cable on ios 8.0.2 and I was getting the same message
     
  6. dahauss thread starter macrumors regular

    Joined:
    Jul 7, 2009
    #6
    hmmmm

    I just came back into the office, plugged in the AMAZON CERTIFIED LIGHTNING CABLE and now I do not get the message, and the phone charges....Strange.....
     
  7. J.C macrumors 6502

    Joined:
    Nov 12, 2008
    #7
    Par for the course. iOS updates often end up killing even certified cables for me, including the genuine Apple ones. It's often dependant on what they're plugged into.
     
  8. dahauss thread starter macrumors regular

    Joined:
    Jul 7, 2009
    #8
    Now the error is back.. it seems to only happen on the lock screen. so are you saying they killed the AMAZON CERTIFIED CABLES for which I have 5 of them?
     
  9. Bathplug macrumors 6502a

    Joined:
    Jul 12, 2010
  10. dahauss thread starter macrumors regular

    Joined:
    Jul 7, 2009
    #10
    I have 4 cables and 3 seem ok but the one that didn't work was connected to a Windows 7 pc and gets the error and doesn't charge
     
  11. Fantasigraphic macrumors 65816

    Joined:
    Mar 25, 2009
    Location:
    TN
    #11
    It could also the the Accessories Launch Daemons file. I get this error on my Belkin Lightning cable when using on a PC and shows as soon as it hits 100%
     
  12. dahauss thread starter macrumors regular

    Joined:
    Jul 7, 2009
    #12

    Hmm. I'll have to test when phone isn't at 100%
     
  13. bransoj macrumors 6502a

    Joined:
    Jul 31, 2013
    #13
    I seem to have various results with various cables including different results with the same cable! I've got a cheap lightening to 30 pin adaptor for my alarm clock dock that last night after updating didnt work initially, then i did get it working then it wouldnt work again this morning but showed the message each time. Not tried the amazon cable i have yet but another cheap cable i have in my work PC gives the message but charges.
     
  14. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #14
    I got the same error for the first time today. iPhone 6, Apple cable, connected to computer... and still running 8.0.2 and iTunes 11.4.
     
  15. Ntombi macrumors 68040

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #15
    I get the error on all my Apple Lightning cables, and my Apple Certified car stereo cable, as soon as it hits 100%. It charges just fine, plays through the car just fine, but as soon as it hits 100%, I get that message. I dismiss it, and it continues to play and charge in the car.

    This started with 8.0.2, and hasn't been fixed with 8.1. It's annoying, but at least it's not stopping them from working.
     
  16. dahauss thread starter macrumors regular

    Joined:
    Jul 7, 2009
    #16
    Well, I came into work this morning, and so far, the cable has not produced the error. I dont understand. The cable is plugged into a USB port on a Windows 7 pro dell Desktop.... When I was getting the message, I think it was not charging the phone. I'll keep and eye on it...
     
  17. RedRaven571 macrumors 65816

    RedRaven571

    Joined:
    Mar 13, 2009
    Location:
    Pennsylvania
    #17
    I got it yesterday, for the first time, on an 'Apple Certified' cable from TOCC that I had used before with no problem. I plugged the phone into my MBP (to update to 8.1) and cable was recognized, phone backed up normally, DL 8.1 and BAM! cable no longer recognized. :eek:

    Plugged the phone back in with Apple cable (that came with phone) and all was well.....
     

Share This Page