This App is incompatible with the iPhone error message

Discussion in 'iPhone Tips, Help and Troubleshooting' started by PennCentralFan, Oct 15, 2011.

  1. PennCentralFan macrumors regular

    PennCentralFan

    Joined:
    Jan 6, 2009
    Location:
    Twin Cities
    #1
    I can't update my apps since when I try I get this message. I don't understand this? Can someone help? I can't update my apps. This doesn't make any sense.

    What can I do?
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    The error message is probably because you are not running the latest version of iOS.
     

Share This Page