iPhone this device isnt eligible .... cant upgrade help

Discussion in 'Jailbreaks and iOS Hacks' started by kangarulzx, Mar 27, 2013.

  1. kangarulzx macrumors newbie

    Mar 16, 2013
    i have trouble upgrading my 5.1.1 iphone to 6.1.2

    i have the 6.1.2 ipsw, i hold alt and click to restore but error keep spriting up

    im aware of changing the host file with a # infront of the gs.apple.com, however my host file does not have the gs.apple.com with the ip address

    # Host Database
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ## localhost broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost

    my host file currently looks like this.

    i really need help, nothing seem to work through 4 hours of google search and methods
    im using mac os x

    kind regards
  2. b0fh666 macrumors 6502a


    Oct 12, 2012
  3. kangarulzx thread starter macrumors newbie

    Mar 16, 2013
  4. nanolife macrumors 6502


    Sep 20, 2011

    Come on man, unless you really don't know how to use the internet, that's not right.

    You can't update to 6.1.2.
  5. kangarulzx thread starter macrumors newbie

    Mar 16, 2013
    ohh i cant?
    so how can i get untethered jailbreak, they only have it for 6.0-6.1.2
  6. darricksailo macrumors 601


    Dec 18, 2012
    You can ONLY update to iOS 6.1.3
  7. kangarulzx thread starter macrumors newbie

    Mar 16, 2013
    man its been a while since i do this jailbreaking thing...

    so right now i can only upgrade to 6.1.3 and hope for jailbreak to come in the near future?
  8. eyoungren macrumors P6


    Aug 31, 2011
    ten-zero-eleven-zero-zero by zero-two
    Apple stopped signing 6.1.2. 6.1.3 broke the jailbreak. No signing, no updating. It is highly unlikely that there will be another jailbreak until iOS 7 is released and even that is iffy.
  9. Han Solo 1 macrumors 6502

    Mar 12, 2013
    Yes, and since you can't possibly update to 6.1.2, you are screwed until further notice, probably October.
  10. kangarulzx thread starter macrumors newbie

    Mar 16, 2013
    alright thanks

    ill stop looking for a solution since there are no solution lol
  11. cyber16 macrumors 6502

    Jan 12, 2013
    Did i mis when the OP said what iphone he has?
    If anything that has an a5 or higher CPU, then you are out of luck
    If a A4 or lower, there is still hope, maybe depending on what you may have or cydia has for SHSHs

    Unless this was his indication of having an iphone 5
  12. darricksailo macrumors 601


    Dec 18, 2012
    Unfortunately, there was something wrong with the way how cydia auto cached the shsh blobs so restoring to an unsigned version may put your phone into a (¿soft?) DFU boot loop. Only shsh blobs obtained through redsn0w were complete and usable
  13. TriJetHero macrumors 601


    Oct 13, 2010
    Guys, if you don't know exactly what you are talking about please don't try to 'help' people.

    IP4 and 3GS can be restored to 6.1.2 if you have good blobs, if using blobs save automatically from Cydia that might not work but if you saved the blobs manually with TU, redsn0w or iFaith you CAN restore to 6.1.2.

    What device you have?
    Do you have blobs/SHSH for 61.2?
  14. BumpyFlatline, Mar 28, 2013
    Last edited: Mar 28, 2013

    BumpyFlatline macrumors 68030


    Apr 11, 2012
    Whoa! So many posts and no one evens knows what device the dude is working with! Haha classic!

    If he has an A4 device he might be able to install 6.1.2....

    Edit: Whoops, I see TriJet is on it. That's what I get for not refreshing the forum before posting. Good catch Hero!
  15. cyber16 macrumors 6502

    Jan 12, 2013
    I think the op was lead in the right direction just under two hours after his post
    Indeed he never did say what ip he had, hence why i asked and then covered both,<A4 and A5 > CPUs

    And this does not mean ALL SHSH blobs that are stored on cydia servers are bad, many of users also used redsnow or other means to submit them to cydia.

Share This Page