"This file is in use by a another programme"

Discussion in 'Mac Basics and Help' started by Formatted, Mar 15, 2013.

  1. Formatted macrumors newbie

    Mar 15, 2013

    Keep on getting this error when trying to attach files to emails, started this morning. Cleared cache and even changed browser to no effect. Suggestions?
  2. Drew017 macrumors 65816


    May 29, 2011
    East coast, USA
    Have you tried rebooting and closing all apps? Sometimes apps can stay open in the background, and the files you are trying to attach may still be in use
  3. Formatted thread starter macrumors newbie

    Mar 15, 2013
    I have restarted and it worked once after a restart but then started doing the same issue again even though I hadn't open any programmes apart from my browser.
  4. LV426 macrumors 6502a

    Jan 22, 2013
    According to your graphic, you are attempting to attach a .docx file to your e-mail, which I presume is being edited in Word or Pages. Try fully quitting the editor in question first (Command-Q) so that it lets go, then try again.

    You see a similar issue if you delete a movie in iTunes, and then attempt to clear out the trash basket - it can't go from trash until you completely quite iTunes.
  5. benwiggy macrumors 68020

    Jun 15, 2012
    Make sure that the file is not selected in the Finder. If a QuickLook preview of the file is currently generated, then the file can be thought of as being "open".

Share This Page