this happened

Discussion in 'iPhone' started by thelordnyax, Jun 20, 2009.

  1. thelordnyax macrumors regular

    Joined:
    Feb 18, 2008
    #1
    to all of my icons today...mized up...some of the icons i don't even have those apps anymore

    edit: by the way. brand new iphone 3GS
     

    Attached Files:

  2. jayge macrumors newbie

    Joined:
    Jun 17, 2009
    #2
    if you sync'd with iTunes you probably still have them in your Apps folder. Drag the unwanted apps to the trash and resync
     
  3. Gathomblipoob macrumors 68040

    Gathomblipoob

    Joined:
    Mar 18, 2009
    #3
    I have the very same problem!

    I tried deleting the apps and resyncing, but that didn't help. I'm going to try restoring the 3GS as a new phone and see if that helps.
     
  4. thelordnyax thread starter macrumors regular

    Joined:
    Feb 18, 2008
    #4
    yeah, i thought about that, but i actually did delete those apps

    oh well, i can still read the names of the apps :p
     
  5. BrownManUPS macrumors 6502a

    BrownManUPS

    Joined:
    Jul 30, 2007
    Location:
    California
    #5
    Haha that's so odd.

    Yeah I'd recommend deleting and reinstalling. Else just restore. Sorry that happened!
     
  6. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #6
    This happened to my cydia app after i rebooted, did you jailbreak?
     
  7. megamanbnmaster macrumors 6502

    Joined:
    Jan 26, 2008
    #7
    Did you backup from a previous iPhone 3G or iPhone 2G? There might be some compatibility issues. I would just restore and start the phone as new without backup (if this wasn't done already).

    Also, it's iPhone 3GS, there is no Jailbreak yet.
     
  8. Salvacion macrumors member

    Joined:
    Jul 28, 2008
    Location:
    Inglewood, CA
    #8
    This happened to me too, iPhone 2G after I installed Cydia, I applied glaskart and it fixed the icons.
     
  9. Maclver macrumors 68020

    Maclver

    Joined:
    Nov 23, 2008
    Location:
    36°07′53″N 95°56′14″W
    #9
    the same thing just happended to me

    [​IMG]


    WTF
     
  10. 101at9 macrumors member

    101at9

    Joined:
    Jan 10, 2009
    Location:
    Long Island
    #10
    Same thing is happening to me on my new 3gs. It's only happening with one app F.A.S.T. and I've tried everything to correct it but it wont go back to its real icon. And its putting an icon from an app that is not in my itunes app catalog or on my phone.:confused:
     
  11. py712 macrumors newbie

    Joined:
    Jun 21, 2009
    #11
    This was happening to me too, but here's what finally worked for me.

    After syncing your iphone, click on the applications tab. Make sure the "Syncs applications" is checked. Then select "Selected applications". Now uncheck the affected app and then hit "apply" (on the bottom right of your screen). This will remove the affected app from your phone.

    Now go back to the applications tab, and select "All applications" and then hit "apply". This will put the app back onto your phone and should correct the icon.

    If you select "Selected applications" again, make sure to check the app that you want again or it will not put it back on your phone.

    This is what worked for me finally after trying a lot of other things. Hope it works for you guys. Good luck.

    Paul
     
  12. phantomsd macrumors 6502

    phantomsd

    Joined:
    Dec 7, 2006
    Location:
    San Diego, CA
    #12
    This happened to me too. I thought I had a defective unit. I'm glad I'm not the only one :p I will try resyncing once I get my computer back from the genius bar.
     
  13. pokute macrumors newbie

    Joined:
    Dec 17, 2008
    #13
    thanks py712 this is quite the weird bug. Wonder if it happens on the touch. i just updated my dad's to 3.0
     
  14. Maclver macrumors 68020

    Maclver

    Joined:
    Nov 23, 2008
    Location:
    36°07′53″N 95°56′14″W
    #14
    Wont you loose your data from that particular app?
     
  15. ericxd macrumors regular

    Joined:
    Nov 29, 2008
    #15
    how do u get the percentagle to show beside the battery sign?
     
  16. Maclver macrumors 68020

    Maclver

    Joined:
    Nov 23, 2008
    Location:
    36°07′53″N 95°56′14″W
    #16
    Available on the 3GS go to Settings>General>Usage> Show percentage
     
  17. py712 macrumors newbie

    Joined:
    Jun 21, 2009
    #17
    Unfortunately I believe you do. I'm not 100% sure, but I know I lost my songs tagged in shazam when I did this.

    Paul
     
  18. doubleatheman macrumors 6502a

    doubleatheman

    Joined:
    May 27, 2009
    #18
    This happend to me also

    I went settings> general>reset>reset home screen layout

    Bam problem fixed.
     

Share This Page