This internet drop connection is getting annoying..

Discussion in 'MacBook Pro' started by dilbaggins, Jan 9, 2010.

  1. dilbaggins macrumors member

    Joined:
    Aug 13, 2009
    #1
    I've had my MBP 13 inch (base model) for less than 4 months and I've been experiencing crazy dropped internet connection, both at my house and at my dorm. At my home, I have a 2WIRE portal modem and it drops at least 10-12 times a day and the only way I can reconnect is if I turn Airport Off and On. Same situation at my dorm , only thing is that I connect via wirelessly. Anyone have a solution to make this annoying dropping go away? My roommate has a Windows Vista Laptop (Gateway) and He has perfect connection and can play WoW and COD4 without lag or disconnection. My Windows XP Desktop (eMachine) and My Windows Vista PC (Dell Inspirion) are running on the same portal at home and they both are connected perfectly.
     
  2. mysterytramp macrumors 65816

    mysterytramp

    Joined:
    Jul 17, 2008
    Location:
    Maryland
    #2
    I have had a similar issue with my Mac mini. It's very frustrating. I'm not sure what's going on. It's definitely worse since 10.6.2 came out. Issues were rare or nonexistent before.

    We have a home network, with my Mac, my son's PC (Vista) and the family Wii. Neither the Wii nor the PC have troubles. We have a Linksys router (plugged into Comcast) that's about two or three years old, so the firmware probably could use an update.

    We're in a neighborhood where the Airport reports at least one other network available constantly, and others as well.

    Every time I come up with a potential solution, nothing seems to make sense, because the PC and Wii don't have any issues.

    I spent a week on Leopard, never had a problem. I went back to Snow Leopard and I haven't had any problems since. Not saying that's a solution (if it is, I'm not sure it makes sense), but if you can, a few days in Leopard might work.

    mt
     
  3. dilbaggins thread starter macrumors member

    Joined:
    Aug 13, 2009
    #3
    Is their anyway I can "downgrade" my Snow Leopard back to 10.6.1?
     
  4. zachplaysguitar macrumors 6502

    zachplaysguitar

    Joined:
    Aug 15, 2008
    Location:
    Richmond, VA
    #4
    I'm experiencing the same issues in multiple locations whether the connection is wired or wireless and its EXTREMELY frustrating especially when streaming netflix. It has gotten worse with 10.6.2.

    I suppose you could downgrade by reinstalling from a SL disc and restoring via Time Machine.
     
  5. Drizz macrumors newbie

    Joined:
    Jan 1, 2010
    #5
    Mines dropping the wireless connection every five minutes tonight. Why? Have Apple got any explinations?
     
  6. dilbaggins thread starter macrumors member

    Joined:
    Aug 13, 2009
    #6
    Just had another dropped connection. I looked at my 2WIRE portal technical details and here was the error:

    DSL Synchronization: UP
    G.DMT Signal: UP
    PVC Connection: Could not find an ATM circuit
    PPPoE Service: -
    PPP Authentication: -
    IP Connection: An Internet address could not be obtained
    DNS Communication: Unable to contact the Domain Name Server
     

Share This Page