THIS IS INSANE! Acqlite WON'T shut down.

Discussion in 'Mac Apps and Mac App Store' started by GuyInTheBack, Sep 3, 2008.

  1. GuyInTheBack macrumors member

    GuyInTheBack

    Joined:
    Aug 2, 2008
    #1
    Not wanting to pay for 'Acquisition', I recently downloaded Acqulite. It worked GREAT for my first few files but then, I wanted to shut it down. It started loading the "shutting down" bar....and never stopped.

    It's been 2 days!!

    I tried to force quit it....it doesnt work.
    I tried to restart the computer......the "shut down" process actually overpowers it! Same thing for a shut down. It says that the application Acqlite canceled the process.

    All i can do is put it to sleep. This is insane!!
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #2
    Hold the power button for ten seconds. I call it a hard shut down. Physical implementation always overpowers software.
     
  3. darkcurse macrumors 6502a

    darkcurse

    Joined:
    Nov 5, 2005
    Location:
    Sydney
    #3
    Open your activity monitor and note which process the actual "Shutting down" process. Then open terminal and do a "sudo killall <insert process name here>". That usually works. And hard resetting would work as well.
     

Share This Page