This Message has not been downloaded from the server

Discussion in 'iPod touch' started by FishYaker, Jul 23, 2008.

  1. FishYaker macrumors newbie

    Joined:
    Jul 23, 2008
    #1
    Ok, exchange has been working fine up until now. Any new message received I get the message. I've deleted the account and re-added it, but it still will not download the message body. The odd thing is, is that when in the inbox it displays part of the message body but when you tap to read the message it only displays "This Message has not been downloaded from the server".

    Has anyone else experienced this?
     
  2. sandman42 macrumors 6502a

    sandman42

    Joined:
    Oct 23, 2003
    Location:
    Seattle
    #2
    Yeah, it happens to me sometimes too, downloading e-mail from my Comcast account. I would go back to the inbox list and tap the mail again, only to still see the message. Eventually I discovered that while you're in the message, seeing the "this message has not been downloaded..." text, you can scroll down and there's a button that says "download remainder of message" or something like that. Not sure why it doesn't just download the message on its own -- you are obviously trying to read it after all -- but that seems to be the way it works.
     
  3. FishYaker thread starter macrumors newbie

    Joined:
    Jul 23, 2008
    #3
    This is a different situation, when I scroll down is says: This message is only partially downloaded. Download remaining 0 bytes. Apparently it received a stop from the server indicating end of message. Outlook displays message and body just fine. Also, this only occurs on my Exchange account and not on the other POP3 accounts I have setup.
     
  4. ubute macrumors newbie

    Joined:
    Aug 12, 2008
    #4
    I have had the same problem with exchange. Teh only work around i have found is to turn off mail through the exchange settings (contacts and calander are fine), and set up a IMAP account to the server. Unfortunately this doenst allow you to have push activated.
     
  5. drkaristai macrumors newbie

    Joined:
    Jun 29, 2009
    #5
    a possible fix

    i had the same email problem with the exchange server from my work and, unfortunately, the server has not been set up for IMAP. i thought i was pretty much screwed but when i opened up my calendar i noticed that the date was all wrong. so after i corrected the date and time in general settings all of my emails showed up!

    to test my theory i changed the date and time to a year from today and as i suspected i got the error screen again. i changed it back to the right date and my emails downloaded just fine.

    an exchange server (i assume it might be the same for POP3) doesn't like to sync up when there's a disparity like that. so check your settings to make sure you have the correct day and time, reset your iphone and see if that does the trick. good luck!
     
  6. rush2009 macrumors newbie

    Joined:
    Nov 4, 2009
    #6
    Here is the solution worked for me

    I had same issue with OWA configuration (Exchange). Mail heading can see and body cant see, it say cant download from the server. The issue was IPHONE DATE and time was wrong , I changed to the correct date and SYN it. It worked
    :).
     
  7. FluidNetworks macrumors newbie

    Joined:
    Jan 27, 2012
    #7
    For Exchange 2010 accounts be sure to install SP1 rollup 6. This fixes a time zone issue caused by a Windows update. More specifically "This issue occurs because OWA reads the time zone information from a file that is not synchronized with the latest daylight saving time (DST) in the Windows registry". See http://support.microsoft.com/kb/2627769.
     
  8. Giowhiluc macrumors newbie

    Joined:
    Jun 24, 2013
    #8
    Hi guys it's one of d most annoying stuff just fingered out a solution , just go to setting, mail, under fetch data select push then go to advance and select select fetch for all email accounts. Restart phone .....bingo! u done
     

Share This Page